Claroty xDome for Healthcare 로그 수집

다음에서 지원:

이 문서에서는 Bindplane 에이전트를 사용하여 Claroty xDome for Healthcare 로그를 Google SecOps에 수집하는 방법을 설명합니다.

Claroty xDome for Healthcare (이전 명칭: Medigate Device Security Platform)는 의료 IoT (XIoT) 기기에 대한 가시성, 위협 감지, 위험 관리를 제공하는 의료 중심 사이버 보안 플랫폼입니다. 이 플랫폼은 연결된 의료 기기를 모니터링하고, 취약점을 식별하고, 비정상적인 동작을 감지하고, 사이버 위협으로부터 의료 네트워크를 보호하기 위한 실행 가능한 통계를 제공합니다.

시작하기 전에

다음 기본 요건이 충족되었는지 확인합니다.

  • Google SecOps 인스턴스
  • Windows Server 2016 이상 또는 systemd가 설치된 Linux 호스트
  • Bindplane 에이전트와 Claroty xDome for Healthcare 간의 네트워크 연결
  • 프록시 뒤에서 실행하는 경우 Bindplane 에이전트 요구사항에 따라 방화벽 포트가 열려 있는지 확인합니다.
  • Claroty xDome for Healthcare 관리 콘솔에 대한 권한 있는 액세스
  • Claroty xDome for Healthcare의 관리자 또는 보안 관리자 역할

Bindplane 에이전트의 Google SecOps 사용자 인증 정보 가져오기

Bindplane 에이전트를 Google SecOps에 인증하려면 다음 방법 중 하나를 선택하세요.

  • 신규 배포: Chronicle API (옵션 1)를 사용합니다.
  • 기존 배포: 2027년 7월 20일에 Ingestion API가 중단될 때까지 데이터 수집 인증 파일 (옵션 2)을 계속 사용합니다.
  1. Google Cloud 콘솔에 로그인하고 Google SecOps 인스턴스에 연결된 Google Cloud 프로젝트를 선택합니다.
  2. IAM 및 관리자 > 서비스 계정으로 이동합니다.
  3. 서비스 계정 만들기를 클릭합니다.
  4. 다음 구성 세부정보를 제공합니다.
    • 서비스 계정 이름: 계정 이름을 입력합니다 (예: bindplane-ingest).
    • 서비스 계정 설명: 설명을 입력합니다 (예: Bindplane agent log ingestion).
  5. 만들고 계속하기를 클릭합니다.
  6. 이 서비스 계정에 프로젝트에 대한 액세스 권한 부여 섹션에서 역할 선택을 클릭하고 Chronicle 편집자를 선택합니다.
  7. 계속을 클릭한 다음 완료를 클릭합니다.
  8. 만든 서비스 계정을 클릭한 다음 키 탭으로 이동합니다.
  9. 키 추가 > 새 키 만들기를 클릭합니다.
  10. JSON을 선택하고 만들기를 클릭합니다. 키 파일이 컴퓨터에 다운로드됩니다.
  11. 키 파일을 Bindplane 수집기 디렉터리 (Linux의 경우 /opt/observiq-otel-collector/ingestion-auth.json, Windows의 경우 C:\Program Files\observIQ OpenTelemetry Collector\ingestion-auth.json)에 ingestion-auth.json로 저장하거나 config.yaml의 creds_file_path을 저장된 경로와 일치하도록 업데이트합니다.
  12. IAM 및 관리자 > 설정으로 이동하여 프로젝트 번호를 복사합니다. 내보내기 도구 구성에 필요합니다.

옵션 2: 데이터 수집 인증 파일 다운로드 (기존)

  1. Google SecOps 콘솔에 로그인합니다.
  2. SIEM 설정 > 수집 에이전트로 이동합니다.
  3. 데이터 수집 인증 파일을 다운로드합니다.
  4. Bindplane 에이전트가 설치될 시스템에 파일을 안전하게 저장합니다.

Google SecOps 고객 ID 가져오기

  1. Google SecOps 콘솔에 로그인합니다.
  2. SIEM 설정 > 프로필로 이동합니다.
  3. 조직 세부정보 섹션에서 고객 ID를 복사하여 저장합니다.

Bindplane 에이전트 설치

다음 안내에 따라 Windows 또는 Linux 운영체제에 Bindplane 에이전트를 설치합니다.

Windows 설치

  1. 명령 프롬프트 또는 PowerShell을 관리자로 엽니다.
  2. 다음 명령어를 실행합니다.

    msiexec /i "https://github.com/observIQ/bindplane-agent/releases/latest/download/observiq-otel-collector.msi" /quiet
    
  3. 설치가 완료될 때까지 기다립니다.

  4. 다음을 실행하여 설치를 확인합니다.

    sc query observiq-otel-collector
    

서비스가 실행 중으로 표시되어야 합니다.

Linux 설치

  1. 루트 또는 sudo 권한으로 터미널을 엽니다.
  2. 다음 명령어를 실행합니다.

    sudo sh -c "$(curl -fsSlL https://github.com/observiq/bindplane-agent/releases/latest/download/install_unix.sh)" install_unix.sh
    
  3. 설치가 완료될 때까지 기다립니다.

  4. 다음을 실행하여 설치를 확인합니다.

    sudo systemctl status observiq-otel-collector
    

서비스가 active (running)으로 표시됩니다.

추가 설치 리소스

추가 설치 옵션 및 문제 해결은 Bindplane 에이전트 설치 가이드를 참조하세요.

syslog를 수집하고 Google SecOps로 전송하도록 Bindplane 에이전트 구성

구성 파일 찾기

  • Linux:

    sudo nano /opt/observiq-otel-collector/config.yaml
    
  • Windows:

    notepad "C:\Program Files\observIQ OpenTelemetry Collector\config.yaml"
    

구성 파일 설정

  • config.yaml의 전체 콘텐츠를 다음 구성으로 바꿉니다.

    receivers:
      syslog:
        tcp:
          listen_address: "0.0.0.0:514"
        protocol: rfc5424
    
    exporters:
      chronicle/claroty_xdome:
        protocol: https
        # Region of your instance, for example us, europe, asia-southeast1
        location: <LOCATION>
        # Project number of the Google Cloud project linked to the instance
        project: '<PROJECT_NUMBER>'
        compression: gzip
        creds_file_path: '/opt/observiq-otel-collector/ingestion-auth.json'
        customer_id: 'YOUR_CUSTOMER_ID'
        endpoint: chronicle.googleapis.com
        log_type: MEDIGATE_IOT
        raw_log_field: body
    
    service:
      pipelines:
        logs/claroty_to_chronicle:
          receivers:
            - syslog
          exporters:
            - chronicle/claroty_xdome
    

구성 매개변수

  • 다음 자리표시자를 바꿉니다.

    • 수신자 구성:

      • 수신기는 RFC 5424 프로토콜을 사용하여 TCP syslog용으로 구성됩니다.
      • 수신 대기 주소 0.0.0.0:514는 포트 514의 모든 인터페이스에서 연결을 허용합니다.
      • Linux 비루트 설치의 경우 514 대신 1514 포트를 사용합니다.
    • 내보내기 도구 구성:

    • creds_file_path: 서비스 계정 JSON 키 파일의 전체 경로 (옵션 1):

      • Linux: /opt/observiq-otel-collector/ingestion-auth.json
      • Windows: C:\Program Files\observIQ OpenTelemetry Collector\ingestion-auth.json
    • customer_id: YOUR_CUSTOMER_ID을 이전 단계의 고객 ID로 바꿉니다.

    • location: <LOCATION>을 Google SecOps 인스턴스의 리전 (예: us, europe, asia-southeast1)으로 바꿉니다. 내보내기 프로그램은 chronicle.googleapis.com에 이 값을 접두사로 추가합니다. 전체 목록은 리전 엔드포인트를 참고하세요.

    • project: <PROJECT_NUMBER>을 IAM 및 관리자 > 설정의 프로젝트 번호로 바꿉니다.

    • endpoint: chronicle.googleapis.com로 설정된 상태로 유지합니다.

    • log_type: MEDIGATE_IOT로 설정합니다 (Claroty 및 Medigate 로그 형식 모두 지원).

  • Linux 구성 예시

    receivers:
      syslog:
        tcp:
          listen_address: "0.0.0.0:1514"
        protocol: rfc5424
    
    exporters:
      chronicle/claroty_xdome:
        protocol: https
        # Region of your instance, for example us, europe, asia-southeast1
        location: <LOCATION>
        # Project number of the Google Cloud project linked to the instance
        project: '<PROJECT_NUMBER>'
        compression: gzip
        creds_file_path: '/opt/observiq-otel-collector/ingestion-auth.json'
        customer_id: 'a1b2c3d4-e5f6-g7h8-i9j0-k1l2m3n4o5p6'
        endpoint: chronicle.googleapis.com
        log_type: MEDIGATE_IOT
        raw_log_field: body
        ingestion_labels:
          env: production
          source: claroty_xdome
    
    service:
      pipelines:
        logs/claroty_to_chronicle:
          receivers:
            - syslog
          exporters:
            - chronicle/claroty_xdome
    

기존 수집 API 내보내기 도구

  • 옵션 2의 수집 인증 파일을 사용하는 경우 exporters 블록을 다음으로 바꿉니다. creds_file_path을 수집 인증 파일의 경로로 설정하고 인스턴스가 미국 외부에 있는 경우 malachiteingestion-pa.googleapis.com을 리전 엔드포인트 (예: europe-malachiteingestion-pa.googleapis.com)로 바꿉니다.

    exporters:
      chronicle/claroty_xdome:
        compression: gzip
        creds_file_path: '/opt/observiq-otel-collector/ingestion-auth.json'
        customer_id: 'YOUR_CUSTOMER_ID'
        endpoint: malachiteingestion-pa.googleapis.com
        log_type: MEDIGATE_IOT
        raw_log_field: body
    

구성 파일 저장

수정 후 파일을 저장합니다.

  • Linux: Ctrl+O, Enter, Ctrl+X 순으로 누릅니다.
  • Windows: 파일 > 저장을 클릭합니다.

변경사항을 적용하려면 Bindplane 에이전트를 다시 시작하세요.

Linux에서 Bindplane 에이전트를 다시 시작하려면 다음 안내를 따르세요.

  1. 다음 명령어를 실행합니다.

    sudo systemctl restart observiq-otel-collector
    
  2. 서비스가 실행 중인지 확인합니다.

    sudo systemctl status observiq-otel-collector
    
  3. 로그에서 오류를 확인합니다.

    sudo journalctl -u observiq-otel-collector -f
    

Windows에서 Bindplane 에이전트를 다시 시작하려면 다음 안내를 따르세요.

  1. 다음 옵션 중 하나를 선택합니다.

    • 관리자 권한으로 명령 프롬프트 또는 PowerShell을 실행합니다.
    net stop observiq-otel-collector && net start observiq-otel-collector
    
    • 서비스 콘솔:
      1. Win+R를 누르고 services.msc를 입력한 다음 Enter 키를 누릅니다.
      2. observIQ OpenTelemetry Collector를 찾습니다.
      3. 마우스 오른쪽 버튼으로 클릭하고 다시 시작을 선택합니다.
  2. 서비스가 실행 중인지 확인합니다.

    sc query observiq-otel-collector
    
  3. 로그에서 오류를 확인합니다.

    type "C:\Program Files\observIQ OpenTelemetry Collector\log\collector.log"
    

Claroty xDome for Healthcare syslog 전달 구성

Claroty xDome for Healthcare에 로그인

  1. Claroty xDome for Healthcare 웹 콘솔에 로그인합니다.
  2. 설정 > 시스템 설정 > 내 통합으로 이동합니다.

새 syslog 통합 만들기

  1. 통합 추가를 클릭합니다.
  2. 통합 유형 드롭다운에서 Syslog를 선택합니다.
  3. 다음 구성 세부정보를 제공합니다.
    • 통합 이름: 설명이 포함된 이름을 입력합니다 (예: Chronicle-SIEM).
    • 설명 (선택사항): Integration with Google Chronicle SIEM를 입력합니다.

시스템로그 서버 설정 구성

Syslog 서버 섹션에서 다음 세부정보를 입력합니다.

  • 호스트: Bindplane 에이전트 호스트의 IP 주소를 입력합니다 (예: 192.168.1.100).
  • 포트: 514를 입력합니다 (루트가 아닌 Linux 설치를 사용하는 경우 1514).
  • 프로토콜: TCP를 선택합니다.
  • 메시지 형식: CEF (Common Event Format)를 선택합니다.
  • Syslog 프로토콜 표준: RFC 5424를 선택합니다.

내보낼 로그 유형 선택

내보내기 유형 섹션에서 Google SecOps로 전달할 로그 유형을 선택합니다.

  • 알림: 보안 알림 및 위험 알림
  • 취약점: CVE 데이터 및 취약점 정보
  • 기기 변경사항: 애셋 인벤토리 변경사항
  • OT 활동 이벤트: 운영 기술 통신 이벤트

시간대 설정 구성

  1. 시간대 섹션의 드롭다운에서 UTC를 선택합니다.

구성 테스트 및 저장

  1. 연결 테스트를 클릭하여 Bindplane 에이전트에 대한 연결을 확인합니다.
  2. 테스트에 연결 성공이 표시되는지 확인합니다.
  3. 저장을 클릭하여 syslog 통합을 활성화합니다.

로그 전달 확인

  1. 로그가 전송되기 시작할 때까지 5~10분 정도 기다립니다.
  2. Bindplane 에이전트 로그를 확인하여 syslog 메시지가 수신되는지 확인합니다.

    • Linux:
    sudo journalctl -u observiq-otel-collector -f | grep -i claroty
    
    • Windows:
    type "C:\Program Files\observIQ OpenTelemetry Collector\log\collector.log" | findstr /i claroty
    
  3. Google SecOps 콘솔에 로그인하고 검색 결과에 Claroty xDome for Healthcare 로그가 표시되는지 확인합니다.

UDM 매핑 테이블

로그 필드 UDM 매핑 로직
info_ip_desc about.labels 이벤트와 연결된 라벨
info.as_org about.labels
info.org about.labels
info.isp about.labels
info.country_code about.labels
info.malicious_anomali_info.itype about.labels
info.malicious_anomali_info.ip about.labels
info.malicious_anomali_info.source about.labels
info.malicious_anomali_info.org about.labels
info.malicious_anomali_info.country about.labels
info.malicious_anomali_info.classification about.labels
info.malicious_anomali_info.maltype about.labels
info.malicious_anomali_info.stream_id about.labels
info.malicious_anomali_info.threat_type about.labels
info.malicious_anomali_info.resource_uri about.labels
info.malicious_anomali_info.threatscore about.labels
info.malicious_anomali_info.confidence about.labels
info.malicious_anomali_info.source_reported_confidence about.labels
info.protocol about.labels
info.human_name about.labels
info.dest.human_name about.labels
info.network about.labels
info.parent_human_name about.labels
info.parent_uid about.labels
target_ip_desc about.labels
label_resource_uri about.labels
label_threatscore about.labels
label_confidence about.labels
label_source_reported_confidence about.labels
alert.mitre_technique_ids additional.fields 이벤트에 대한 추가 자유 형식 메타데이터입니다.
alert.mitre_technique_names additional.fields
alert.mitre_technique_enterprise_ids additional.fields
alert.mitre_technique_enterprise_names additional.fields
affected_device.device_type_family additional.fields
affected_device.connection_type_list additional.fields
affected_device.network_list additional.fields
msg_category additional.fields
interface_name additional.fields
interface_type additional.fields
상태 additional.fields
alert_info.certificate_thumbprint additional.fields
alert_info.certificate_expiry_date additional.fields
alert_info.certificate_start_date additional.fields
alert_info.certificate_type additional.fields
affected_device.management_status additional.fields
affected_device.labels additional.fields
affected_device.site_name additional.fields
events_extra_info.client_id additional.fields
extensions.auth.type extensions.auth.type 인증 유형
호스트 이름 intermediary.hostname 중개자의 호스트 이름
events_extra_info.malicious_ip_info.malicious_ip intermediary.ip 중개자의 IP 주소
incident_type metadata.description 이벤트의 설명
텍스트 metadata.description
events.description metadata.description
metadata.event_type metadata.event_type 이벤트 유형
event_type metadata.product_event_type 제품 이벤트 유형
events.type metadata.product_event_type
incident_id metadata.product_log_id 제품 로그 ID
events.id metadata.product_log_id
network.application_protocol network.application_protocol 애플리케이션 프로토콜
network.direction network.direction 네트워크 연결 방향
protocol_number_src network.ip_protocol IP 프로토콜
server_name network.tls.client.server_name TLS 핸드셰이크 중에 클라이언트가 표시한 서버 이름
alert_info.certificate_thumbprint network.tls.server.certificate.sha256 서버 인증서의 SHA256 해시
버전 network.tls.version TLS 버전
proto network.tls.version_protocol TLS 버전 프로토콜
info.domain principal.administrative_domain 주체의 관리 도메인
events_extra_info.domain principal.administrative_domain
affected_device.asset_id principal.asset.asset_id 애셋의 애셋 ID
하드웨어 principal.asset.hardware 애셋의 하드웨어
affected_device.device_name principal.asset.hostname 애셋의 호스트 이름
events_extra_info.certificate_info.CN principal.asset.hostname
management_ip principal.asset.ip 애셋의 IP 주소
info.ip principal.asset.ip
comm_tuple.src_ip principal.asset.ip
info.tuple.2 principal.asset.ip
info.tuple.3 principal.asset.ip
affected_device.ip_list principal.asset.ip
info.subject_components.CN principal.hostname 주 구성원의 호스트 이름
affected_device.device_name principal.hostname
events_extra_info.certificate_info.CN principal.hostname
management_ip principal.ip 주 구성원의 IP 주소
info.ip principal.ip
comm_tuple.src_ip principal.ip
info.tuple.2 principal.ip
info.tuple.3 principal.ip
affected_device.ip_list principal.ip
info.subject_components.L principal.location.city 위치 도시
events_extra_info.certificate_info.L principal.location.city
위치 principal.location.country_or_region 위치의 국가 또는 지역
info.subject_components.C principal.location.country_or_region
events_extra_info.certificate_info.C principal.location.country_or_region
info.subject_components.ST principal.location.state 위치 상태
events_extra_info.certificate_info.ST principal.location.state
principal.platform principal.platform 주 구성원의 플랫폼
affected_device.os principal.platform_version 주 구성원의 플랫폼 버전
device_uid principal.resource.id 리소스의 ID
info.device_type_family principal.resource.name 리소스의 이름
affected_device.device_type principal.resource.name
affected_device.uid principal.resource.product_object_id 리소스의 제품 객체 ID
affected_device.device_category principal.resource.resource_subtype 리소스의 하위 유형
principal.resource.resource_type principal.resource.resource_type 리소스 유형
info.device_category principal.resource.type 리소스 유형
updated_by principal.user.userid 사용자의 사용자 ID
info.login_username principal.user.userid
events_extra_info.sender_id principal.user.userid
events_extra_info.username principal.user.userid
info.malicious_anomali_info.itype security_result.about.labels 보안 결과와 연결된 라벨
info.malicious_anomali_info.ip security_result.about.labels
info.malicious_anomali_info.source security_result.about.labels
info.malicious_anomali_info.org security_result.about.labels
info.malicious_anomali_info.country security_result.about.labels
info.malicious_anomali_info.classification security_result.about.labels
info.malicious_anomali_info.maltype security_result.about.labels
info.malicious_anomali_info.stream_id security_result.about.labels
info.malicious_anomali_info.threat_type security_result.about.labels
events_extra_info.malicious_ip_info.source security_result.about.labels
events_extra_info.malicious_ip_info.threat_type security_result.about.labels
security_result.category security_result.category 보안 결과의 카테고리
alert.category security_result.category_details 보안 결과의 카테고리 세부정보
events_extra_info.malicious_ip_info.type security_result.category_details
events_extra_info.malicious_ip_info.confidence security_result.confidence_details 보안 결과의 신뢰도 세부정보
alert.description security_result.description 보안 결과에 대한 설명
alert.type_name security_result.detection_fields 보안 결과와 연결된 감지 필드
alert.device_status security_result.detection_fields
alert.category security_result.detection_fields
alert.description security_result.detection_fields
vulnerability_info.name security_result.detection_fields
vulnerability_info.type security_result.detection_fields
vulnerability_info.release_date security_result.detection_fields
vulnerability_info.cves security_result.detection_fields
vulnerability_info.cvssv3_base_score security_result.detection_fields
vulnerability_info.description security_result.detection_fields
vulnerability_info.affected_products security_result.detection_fields
vulnerability_info.is_known_exploited security_result.detection_fields
vulnerability_device_info.relevance_source security_result.detection_fields
vulnerability_info.cvssv2_base_score security_result.detection_fields
affected_device.device_subcategory security_result.detection_fields
affected_device.retired security_result.detection_fields
affected_device.app_version security_result.detection_fields
events_extra_info.communication_type security_result.detection_fields
events_extra_info.malicious_ip_info.tags security_result.detection_fields
alert_info.certificate_thumbprint security_result.detection_fields
alert_info.certificate_expiry_date security_result.detection_fields
alert_info.certificate_start_date security_result.detection_fields
alert_info.certificate_type security_result.detection_fields
alert.id security_result.rule_id 보안 결과의 규칙 ID
events.alert_id security_result.rule_id
alert.name security_result.rule_name 보안 결과의 규칙 이름
info.malicious_anomali_info.severity security_result.severity 보안 결과의 심각도
affected_device.risk_score security_result.severity_details 보안 결과의 심각도 세부정보
info.malicious_anomali_info.threat_type security_result.threat_name 보안 결과의 위협 이름
events_extra_info.malicious_ip_info.threat_type security_result.threat_name
target.asset.hostname target.asset.hostname 대상 애셋의 호스트 이름
info.tuple.3 target.asset.ip 타겟 애셋의 IP 주소
info.tuple.2 target.asset.ip
comm_tuple.dst_ip target.asset.ip
info.file_name target.file.full_path 타겟 파일의 전체 경로
events_extra_info.file_name target.file.full_path
events_extra_info.file_type target.file.mime_type 대상 파일의 MIME 유형
info.fqdn target.hostname 대상 호스트 이름
info.tuple.3 target.ip 타겟의 IP 주소
info.tuple.2 target.ip
comm_tuple.dst_ip target.ip
국가 target.location.country_or_region 타겟 위치의 국가 또는 지역
info.geolocation target.location.country_or_region
국가 target.location.country_or_region
events_extra_info.geo_location target.location.country_or_region
state target.location.state 타겟 위치의 주
state target.location.state
target_mac target.mac 타겟의 MAC 주소
comm_tuple.dst_mac target.mac
comm_tuple.dst_port target.port 타겟의 포트
dest_device_uid target.resource.id 타겟 리소스의 ID
info.login_username target.user.userid 대상 사용자의 사용자 ID
events_extra_info.username target.user.userid
metadata.product_name metadata.product_name 제품 이름
metadata.vendor_name metadata.vendor_name 공급업체 이름
events.id event.idm.read_only_udm.metadata.product_log_id 변경 로그에서 매핑됨
affected_device.device_name event.idm.read_only_udm.principal.hostname 변경 로그에서 매핑됨
affected_device.device_name event.idm.read_only_udm.principal.asset.hostname 변경 로그에서 매핑됨
management_ip event.idm.read_only_udm.principal.ip 변경 로그에서 매핑됨
management_ip event.idm.read_only_udm.principal.asset.ip 변경 로그에서 매핑됨
updated_by event.idm.read_only_udm.principal.user.userid 변경 로그에서 매핑됨
affected_device.os event.idm.read_only_udm.principal.platform_version 변경 로그에서 매핑됨
affected_device.management_status event.idm.read_only_udm.principal.resource.attribute.labels 변경 로그에서 매핑됨
affected_device.labels event.idm.read_only_udm.principal.resource.attribute.labels 변경 로그에서 매핑됨
events_extra_info.direction event.idm.read_only_udm.network.direction 변경 로그에서 매핑됨
events_extra_info.ip_protocol event.idm.read_only_udm.network.ip_protocol 변경 로그에서 매핑됨
events.alert_id event.idm.read_only_udm.security_result.rule_id 변경 로그에서 매핑됨
affected_device.risk_score event.idm.read_only_udm.security_result.severity_details 변경 로그에서 매핑됨
events_extra_info.communication_type event.idm.read_only_udm.security_result.detection_fields 변경 로그에서 매핑됨
vulnerability_info.name", "vulnerability_info.type", "vulnerability_info.release_date", "cve", "vulnerability_info.cvssv3_base_score", "vulnerability_info.description", "vulnerability_info.affected_products", "vulnerability_info.is_known_exploited", "vulnerability_device_info.relevance", "vulnerability_device_info.relevance_source", "vulnerability_info.cvssv2_base_score", "affected_device.device_subcategory", "affected_device.retired", and "affected_device.app_version security_result.detection_fields 변경 로그에서 매핑됨
alert.type_name", "alert.device_status", "alert_info.certificate_thumbprint", "alert_info.certificate_expiry_date", "alert_info.certificate_start_date", and "alert_info.certificate_type security_result.detection_fields 변경 로그에서 매핑됨
alert.mitre_technique_ids", "alert.mitre_technique_names", "alert.mitre_technique_enterprise_ids", "alert.mitre_technique_enterprise_names", "affected_device.device_type_family", "affected_device.connection_type_list", and "affected_device.network_list additional.fields 변경 로그에서 매핑됨
affected_device.mac_list principal.mac 변경 로그에서 매핑됨
msg_category", "interface_name", "interface_type", and "status additional.fields 변경 로그에서 매핑됨
event_extra_info.malicious_ip_info.confidence security_result.confidence_details 변경 로그에서 매핑됨
event_extra_info.malicious_ip_info.last_update target.file.mime_type 변경 로그에서 매핑됨
event_extra_info.malicious_ip_info.tags security_result.detection_fields 변경 로그에서 매핑됨
event_extra_info.malicious_ip_info.type security_result.category_details 변경 로그에서 매핑됨
events.timestamp metadata.event_timestamp 변경 로그에서 매핑됨
events_extra_info.malicious_ip_info.severity security_result.severity 변경 로그에서 매핑됨
events_extra_info.client_id" and "affected_device.site_name additional_fields 변경 로그에서 매핑됨
comm_tuple.src_port principal.port 변경 로그에서 매핑됨
comm_tuple.src_mac principal.mac 변경 로그에서 매핑됨
affected_device.manufacturer hardware.manufacturer 변경 로그에서 매핑됨
affected_device.model hardware.model 변경 로그에서 매핑됨
metadata.event_type NETWORK_HTTP 변경 로그에서 매핑됨
metadata.event_type NETWORK_FTP 변경 로그에서 매핑됨
security_category NETWORK_MALICIOUS 변경 로그에서 매핑됨
metadata.event_type USER_LOGIN 변경 로그에서 매핑됨

변경 로그

이 파서의 변경 로그 보기

도움이 더 필요하신가요? 커뮤니티 회원 및 Google SecOps 전문가에게 문의하여 답변을 받으세요.