Kaspersky Endpoint Security 로그 수집

다음에서 지원:

이 문서에서는 Bindplane을 사용하여 Kaspersky Endpoint Security 로그를 Google Security Operations로 수집하는 방법을 설명합니다. Kaspersky Endpoint Security는 Windows, macOS, Linux를 실행하는 엔드포인트에서 멀웨어, 랜섬웨어, 익스플로잇, 지능형 위협에 대한 다층적 보호를 제공합니다. Kaspersky Security Center(KSC)는 관리되는 모든 엔드포인트의 이벤트를 집계하고 SIEM 통합을 위한 syslog 전달을 지원하는 중앙 집중식 관리 콘솔입니다.

시작하기 전에

다음 기본 요건이 충족되었는지 확인합니다.

  • Google SecOps 인스턴스
  • Windows 2016 이상 또는 systemd가 있는 Linux 호스트
  • 프록시 뒤에서 실행하는 경우 Bindplane 에이전트 요구사항에 따라 방화벽 포트가 열려 있는지 확인합니다.
  • Kaspersky Security Center(KSC) 관리 콘솔 또는 웹 콘솔에 대한 권한 있는 액세스.
  • SIEM 통합 구성요소가 설치된 Kaspersky Security Center 14 이상

Bindplane 에이전트의 Google SecOps 사용자 인증 정보 가져오기

Google SecOps에 Bindplane 에이전트를 인증하려면 다음 방법 중 하나를 선택합니다.

  • 새 배포: Chronicle API를 사용합니다(옵션 1).
  • 기존 배포: 2027년 7월 20일에 Ingestion API가 중단될 때까지 데이터 수집 인증 파일(옵션 2)을 계속 사용합니다.
  1. Google Cloud 콘솔에 로그인하고 Google SecOps 인스턴스에 연결된 Google Cloud 프로젝트를 선택합니다.
  2. IAM 및 관리자 > 서비스 계정으로 이동합니다.
  3. 서비스 계정 만들기를 클릭합니다.
  4. 다음 구성 세부정보를 제공합니다.
    • 서비스 계정 이름: 계정 이름을 입력합니다(예: bindplane-ingest).
    • 서비스 계정 설명: 설명을 입력합니다(예: Bindplane agent log ingestion).
  5. 만들고 계속하기를 클릭합니다.
  6. 이 서비스 계정에 프로젝트에 대한 액세스 권한 부여 섹션에서 역할 선택을 클릭하고 Chronicle 편집자를 선택합니다.
  7. 계속을 클릭한 다음 완료를 클릭합니다.
  8. 만든 서비스 계정을 클릭한 다음 키 탭으로 이동합니다.
  9. 키 추가 > 새 키 만들기를 클릭합니다.
  10. JSON을 선택하고 만들기를 클릭합니다. 키 파일이 컴퓨터에 다운로드됩니다.
  11. 키 파일을 Bindplane 수집기 디렉터리(Linux의 경우 /opt/observiq-otel-collector/ingestion-auth.json, Windows의 경우 C:\Program Files\observIQ OpenTelemetry Collector\ingestion-auth.json)에 ingestion-auth.json로 저장하거나 config.yaml의 creds_file_path를 업데이트하여 저장한 경로와 일치시킵니다.
  12. IAM 및 관리자 > 설정으로 이동하여 프로젝트 번호를 복사합니다. 내보내기 도구 구성에 필요합니다.

옵션 2: 데이터 수집 인증 파일 다운로드(기존)

  1. Google SecOps 콘솔에 로그인합니다.
  2. 설정 > 데이터 관리 > 수집 에이전트로 이동합니다. SIEM 전용 플랫폼을 사용하는 경우 설정 > 수집 에이전트로 이동합니다.
  3. 데이터 수집 인증 파일을 다운로드합니다.
  4. Bindplane 에이전트가 설치될 시스템에 파일을 안전하게 저장합니다.

Google SecOps 고객 ID 가져오기

  1. Google SecOps 콘솔에 로그인합니다.
  2. 설정 > 관리 > 프로필로 이동합니다. SIEM 전용 플랫폼을 사용하는 경우 설정 > 프로필로 이동합니다.
  3. 조직 세부정보 섹션에서 고객 ID를 복사하여 저장합니다.

Bindplane 에이전트 설치

다음 안내에 따라 Windows 또는 Linux 운영체제에 Bindplane 에이전트를 설치합니다.

Windows 설치

  1. 관리자 권한으로 명령 프롬프트 또는 PowerShell을 엽니다.
  2. 다음 명령어를 실행합니다.

    msiexec /i "https://github.com/observIQ/bindplane-agent/releases/latest/download/observiq-otel-collector.msi" /quiet
    

Linux 설치

  1. 루트 또는 sudo 권한으로 터미널을 엽니다.
  2. 다음 명령어를 실행합니다.

    sudo sh -c "$(curl -fsSlL https://github.com/observiq/bindplane-agent/releases/latest/download/install_unix.sh)" install_unix.sh
    

추가 설치 리소스

추가 설치 옵션은 이 설치 가이드를 참고하세요.

Syslog를 수집하고 Google SecOps로 전송하도록 Bindplane 에이전트 구성

  1. 구성 파일에 액세스합니다.

    • config.yaml 파일을 찾습니다. 일반적으로 Linux의 /observiq-otel-collector/ 디렉터리 또는 Windows의 설치 디렉터리에 있습니다.
    • 텍스트 편집기(예: nano, vi 또는 메모장)를 사용하여 파일을 엽니다.
  2. 다음과 같이 config.yaml 파일을 수정합니다.

    receivers:
      tcplog:
        # Replace the port and IP address as required
        listen_address: "0.0.0.0:514"
    
    exporters:
      chronicle/chronicle_w_labels:
        protocol: https
        # Region of your instance, for example us, europe, asia-southeast1
        location: <LOCATION>
        # Project number of the Google Cloud project linked to the instance
        project: '<PROJECT_NUMBER>'
        compression: gzip
        # Adjust the path to the credentials file you downloaded in Step 1
        creds_file_path: '/path/to/ingestion-authentication-file.json'
        # Replace with your actual customer ID from Step 2
        customer_id: <PLACEHOLDER_CUSTOMER_ID>
        endpoint: chronicle.googleapis.com
        # Add optional ingestion labels for better organization
        log_type: 'KASPERSKY_AV'
        raw_log_field: body
        ingestion_labels:
    
    service:
      pipelines:
        logs/source0__chronicle_w_labels-0:
          receivers:
            - tcplog
          exporters:
            - chronicle/chronicle_w_labels
    
  • 인프라에서 필요한 대로 포트와 IP 주소를 바꿉니다.
  • <LOCATION>을 Google SecOps 인스턴스의 리전(예: us, europe 또는 asia-southeast1)으로 바꿉니다. 내보내기 도구는 이 값으로 chronicle.googleapis.com에 프리픽스를 추가합니다.
  • <PROJECT_NUMBER>를 IAM 및 관리자 > 설정의 프로젝트 번호로 바꿉니다.
  • <PLACEHOLDER_CUSTOMER_ID>를 실제 고객 ID로 바꿉니다.
  • Bindplane 에이전트의 Google SecOps 사용자 인증 정보 가져오기 섹션에서 서비스 계정 키 파일(옵션 1)이 저장된 파일 경로로 /path/to/ingestion-authentication-file.json를 업데이트합니다.

기존 수집 API 내보내기 도구

  • 옵션 2의 데이터 수집 인증 파일을 사용하는 경우 exporters 블록을 다음으로 바꿉니다. creds_file_path를 데이터 수집 인증 파일의 경로로 설정하고 인스턴스가 미국 외부에 있는 경우 malachiteingestion-pa.googleapis.com를 리전 엔드포인트(예: europe-malachiteingestion-pa.googleapis.com)로 바꿉니다.

    exporters:
      chronicle/chronicle_w_labels:
        compression: gzip
        # Adjust the path to the credentials file you downloaded in Step 1
        creds_file_path: '/path/to/ingestion-authentication-file.json'
        # Replace with your actual customer ID from Step 2
        customer_id: <PLACEHOLDER_CUSTOMER_ID>
        endpoint: malachiteingestion-pa.googleapis.com
        # Add optional ingestion labels for better organization
        log_type: 'KASPERSKY_AV'
        raw_log_field: body
        ingestion_labels:
    

Bindplane 에이전트를 다시 시작하여 변경사항을 적용합니다.

Linux에서 Bindplane 에이전트를 다시 시작하려면 다음 안내를 따르세요.

  1. 다음 명령어를 실행합니다.

    sudo systemctl restart observiq-otel-collector
    
  2. 서비스가 실행 중인지 확인합니다.

    sudo systemctl status observiq-otel-collector
    
  3. 로그에서 오류를 확인합니다.

    sudo journalctl -u observiq-otel-collector -f
    

Windows에서 Bindplane 에이전트를 다시 시작하려면 다음 안내를 따르세요.

  1. 다음 옵션 중 하나를 선택합니다.

    • 관리자 권한으로 명령 프롬프트 또는 PowerShell을 실행합니다.
    net stop observiq-otel-collector && net start observiq-otel-collector
    
    • 서비스 콘솔:
      1. Win+R를 누르고 services.msc를 입력한 다음 Enter 키를 누릅니다.
      2. observIQ OpenTelemetry Collector를 찾습니다.
      3. 마우스 오른쪽 버튼으로 클릭하고 다시 시작을 선택합니다.
  2. 서비스가 실행 중인지 확인합니다.

    sc query observiq-otel-collector
    
  3. 로그에서 오류를 확인합니다.

    type "C:\Program Files\observIQ OpenTelemetry Collector\log\collector.log"
    

Kaspersky Security Center syslog 전달 구성

  1. Kaspersky Security Center 웹 콘솔에 로그인하거나 관리 콘솔(MMC)을 엽니다.
  2. Administration Server(관리 서버) > Properties(속성)로 이동하거나 Administration Server(관리 서버) 노드를 마우스 오른쪽 버튼으로 클릭하고 Properties(속성)를 선택합니다.
  3. 속성 창에서 이벤트 내보내기 > SIEM으로 이동합니다.
  4. SIEM 시스템 데이터베이스로 이벤트 자동 내보내기 체크박스를 선택합니다.
  5. 다음 구성 세부정보를 제공합니다.
    • SIEM 시스템: 기타를 선택합니다.
    • SIEM 시스템 서버 주소: Bindplane 에이전트 호스트의 IP 주소를 입력합니다(예: 192.168.1.100).
    • SIEM 시스템 서버 포트: 514(또는 Bindplane에 구성된 포트)를 입력합니다.
    • 프로토콜: TCP를 선택합니다.
    • 형식: Syslog(CEF 형식)를 선택합니다.
  6. 내보낼 이벤트를 클릭하여 전달할 이벤트 카테고리를 선택합니다.

    1. 중요 이벤트 체크박스를 선택합니다.
    2. Functional failure(기능 장애) 체크박스를 선택합니다.
    3. 경고 체크박스를 선택합니다.
    4. 정보 체크박스를 선택합니다.
  7. 확인을 클릭하여 SIEM 내보내기 구성을 저장합니다.

  8. 관리 서버 > 이벤트로 이동합니다.

  9. Bindplane 에이전트 로그를 확인하여 이벤트가 표시되고 syslog 전송이 활성 상태인지 확인합니다.

자세한 내용은 SIEM 통합에 관한 Kaspersky Security Center 문서를 참고하세요.

UDM 매핑 테이블

로그 필드 UDM 매핑 로직
message about 매핑됨: CEF:0 → about
deviceNtDomain about.administrative_domain 이름 변경/매핑됨
deviceExternalId about.asset.asset_id 직접 매핑됨
device_product about.asset.asset_id 직접 매핑됨
device_vendor about.asset.asset_id 직접 매핑됨
fileHash about.file.full_path 직접 매핑됨
filePath about.file.full_path 이름 변경/매핑됨
_hash about.file.sha256 이름 변경/매핑됨
fileHash about.file.sha256 이름 변경/매핑됨
fsize about.file.size 이름 변경/매핑됨
dvchost about.hostname 이름 변경/매핑됨
ips about.ip 병합됨
message about.ip 매핑됨: CEF:0 → ips
dvc_mac about.mac 매핑됨: slot → mac_address
dvcmac about.mac 병합됨
mac_address about.mac 병합됨
message about.mac 매핑됨: CEF:0 → mac_address, CEF:0 → dvcmac
deviceTranslatedAddress about.nat_ip 병합됨
message about.nat_ip 매핑됨: CEF:0 → deviceTranslatedAddress
Emne about.process.command_line 직접 매핑됨
Path about.process.command_line 직접 매핑됨
Subject about.process.command_line 직접 매핑됨
deviceProcessName about.process.command_line 이름 변경/매핑됨
dvcpid about.process.pid 이름 변경/매핑됨
message about.resource.attribute.permissions 매핑됨: CEF:0 → permissions
permissions about.resource.attribute.permissions 병합됨
additional_cfp1 additional.fields 병합됨
additional_cfp2 additional.fields 병합됨
additional_cfp3 additional.fields 병합됨
additional_cfp4 additional.fields 병합됨
additional_cn1 additional.fields 병합됨
additional_cn2 additional.fields 병합됨
additional_cn3 additional.fields 병합됨
additional_cs1 additional.fields 병합됨
additional_cs2 additional.fields 병합됨
additional_cs3 additional.fields 병합됨
additional_cs4 additional.fields 병합됨
additional_cs5 additional.fields 병합됨
additional_cs6 additional.fields 병합됨
additional_cs7 additional.fields 병합됨
additional_devicePayloadId additional.fields 병합됨
additional_eventId additional.fields 병합됨
additional_flexString1 additional.fields 병합됨
additional_fname additional.fields 병합됨
cn1_label additional.fields 병합됨
cs2 additional.fields 매핑됨: arc_test → additional_cs2
cs5_label additional.fields 병합됨
cs9_label additional.fields 병합됨
event_component_label additional.fields 병합됨
event_type_label additional.fields 병합됨
kl_event_status_label additional.fields 병합됨
message additional.fields 매핑된 값(총 25개, 예: CEF:0 → additional_eventId, CEF:0 → `additional_devicePa…
tdn_label additional.fields 병합됨
message extensions.vulns.vulnerabilities 매핑됨: CEF:0 → vulnerabilities
vulnerabilities extensions.vulns.vulnerabilities 병합됨
message intermediary 매핑됨: CEF:0 → intermediary
intermediary_host intermediary.hostname 직접 매핑됨
intermediary_hostname intermediary.hostname 직접 매핑됨
meta_description metadata.description 직접 매핑됨
msg metadata.description 이름 변경/매핑됨
Generated metadata.event_timestamp yyyy-MM-ddTHH:mm:ss(으)로 파싱됨
Received metadata.event_timestamp yyyy-MM-ddTHH:mm:ss(으)로 파싱됨
formatted_timestamp metadata.event_timestamp yyyy-MM-ddTHH:mm:ss Z(으)로 파싱됨
rt metadata.event_timestamp yyyy-MM-ddTHH:mm:ssZ(으)로 파싱됨
time metadata.event_timestamp ISO8601(으)로 파싱됨
ts metadata.event_timestamp ISO8601(으)로 파싱됨
event_name metadata.event_type 매핑됨: "LogSpyware","LogPredictiveMachineLearning" → SCAN_UNCATEGORIZED
event_type metadata.event_type 직접 매핑됨
event_type_set metadata.event_type 매핑됨: false → NETWORK_CONNECTION, false → STATUS_UPDATE
message metadata.event_type 매핑된 값(총 7개, 예: CEF:0 → PROCESS_UNCATEGORIZED, CEF:0 → `SCAN_UNCATEGORIZE…
target_hostname_present metadata.event_type 매핑됨: true → USER_UNCATEGORIZED
device_event_class_id metadata.product_event_type 직접 매핑됨
et metadata.product_event_type 직접 매핑됨
event_name metadata.product_event_type 직접 매핑됨
product_event_type metadata.product_event_type 직접 매핑됨
externalId metadata.product_log_id 직접 매핑됨
device_product metadata.product_name 직접 매핑됨
message metadata.product_name 매핑됨: CEF:0 → SecurityCenter, CEF:0 → KASPERSKY_AV
device_version metadata.product_version 직접 매핑됨
device_vendor metadata.vendor_name 이름 변경/매핑됨
message metadata.vendor_name 매핑됨: CEF:0 → KasperskyLab, CEF:0 → KASPERSKY
app_protocol_output network.application_protocol 직접 매핑됨
message network.application_protocol 매핑됨: CEF:0 → HTTP
protocol network.application_protocol 매핑됨: (?i)http → HTTP
deviceDirection network.direction 매핑됨: 0 → INBOUND, 1 → OUTBOUND
message network.direction 매핑됨: CEF:0 → INBOUND, CEF:0 → OUTBOUND
method network.http.method 직접 매핑됨
requestMethod network.http.method 이름 변경/매핑됨
url network.http.referral_url 직접 매핑됨
Application network.http.user_agent 직접 매핑됨
description network.http.user_agent 직접 매핑됨
requestClientApplication network.http.user_agent 이름 변경/매핑됨
ip_protocol_out network.ip_protocol 직접 매핑됨
in network.received_bytes 이름 변경/매핑됨
out network.sent_bytes 이름 변경/매핑됨
domain principal.administrative_domain 직접 매핑됨
sntdom principal.administrative_domain 이름 변경/매핑됨
sourceServiceName principal.application 이름 변경/매핑됨
ip principal.asset.ip 병합됨
message principal.asset.ip 매핑됨: CEF:0 → ip
Group_name principal.group.group_display_name 직접 매핑됨
Gruppenavn principal.group.group_display_name 직접 매핑됨
Device_name principal.hostname 직접 매핑됨
Enhetsnavn principal.hostname 직접 매핑됨
description principal.hostname 직접 매핑됨
hdn principal.hostname 직접 매핑됨
host_name principal.hostname 직접 매핑됨
shost principal.hostname 이름 변경/매핑됨
hip principal.ip 병합됨
ip principal.ip 병합됨
message principal.ip 매핑됨: CEF:0 → principal_ip, CEF:0 → shost, CEF:0 → ip, CEF:0 → hip
principal_ip principal.ip 병합됨
shost principal.ip 병합됨
mac principal.mac 병합됨
message principal.mac 매핑됨: CEF:0 → mac
message principal.nat_ip 매핑됨: CEF:0 → sourceTranslatedAddress
sourceTranslatedAddress principal.nat_ip 병합됨
sourceTranslatedPort principal.nat_port 이름 변경/매핑됨
spt principal.port 이름 변경/매핑됨
sproc principal.process.command_line 이름 변경/매핑됨
Process ID principal.process.pid 직접 매핑됨
spid principal.process.pid 이름 변경/매핑됨
message principal.user.attribute.roles 매핑됨: CEF:0 → principal_role
principal_role principal.user.attribute.roles 병합됨
p7 principal.user.user_display_name 직접 매핑됨
suser principal.user.user_display_name 직접 매핑됨
user_name principal.user.user_display_name 직접 매핑됨
username principal.user.user_display_name 직접 매핑됨
suid principal.user.userid 이름 변경/매핑됨
message security_result 매핑됨: CEF:0 → security_result
gn_label security_result.about.labels 병합됨
label_task_name security_result.about.labels 병합됨
message security_result.about.labels 매핑됨: CEF:0 → gn_label, CEF:0 → rtid_labels, CEF:0 → label_task_name
rtid_labels security_result.about.labels 병합됨
_action security_result.action 병합됨
act security_result.action 매핑됨: accept → _action, deny → _action
message security_result.action 매핑됨: CEF:0 → _action, CEF:0 → sr_action
sr_action security_result.action 병합됨
Action_Taken security_result.action_details 직접 매핑됨
act security_result.action_details 직접 매핑됨
Content category security_result.category_details 병합됨
cat security_result.category_details 병합됨
et security_result.category_details 병합됨
message security_result.category_details 매핑됨: CEF:0 → cat, CEF:0 → Content category, CEF:0 → et
Result description security_result.description 이름 변경/매핑됨
Rule security_result.description 직접 매핑됨
Scan_Type security_result.description 직접 매핑됨
Type security_result.description 직접 매핑됨
description security_result.description 직접 매핑됨
label security_result.description 직접 매핑됨
msg_data_2 security_result.description 직접 매핑됨
bid_id_label security_result.detection_fields 병합됨
certificate_verification_status_label security_result.detection_fields 병합됨
et2_label security_result.detection_fields 병합됨
exchange_label security_result.detection_fields 병합됨
ifm_ori_label security_result.detection_fields 병합됨
infection_channel_label security_result.detection_fields 병합됨
message security_result.detection_fields 매핑된 값(총 20개, 예: CEF:0 → operation_label, CEF:0 → operasjon_label, `CEF…
object_name_label security_result.detection_fields 병합됨
object_path_label security_result.detection_fields 병합됨
object_type_label security_result.detection_fields 병합됨
operasjon_label security_result.detection_fields 병합됨
operation_label security_result.detection_fields 병합됨
permission_label security_result.detection_fields 병합됨
pub_label security_result.detection_fields 병합됨
publisher_id_label security_result.detection_fields 병합됨
sec_id_label security_result.detection_fields 병합됨
site_id_label security_result.detection_fields 병합됨
spyware_Grayware_Type_label security_result.detection_fields 병합됨
threat_probability_label security_result.detection_fields 병합됨
tillatelse_label security_result.detection_fields 병합됨
xrtb_id_label security_result.detection_fields 병합됨
mwProfile security_result.rule_name 직접 매핑됨
p5 security_result.rule_name 직접 매핑됨
message security_result.severity 매핑됨: CEF:0 → LOW, CEF:0 → MEDIUM, CEF:0 → HIGH, CEF:0 → CRITICAL
severity security_result.severity 매핑됨: "0", "1", "2", "3", "LOW" → LOW, `"4", "5", "6", "MEDIUM", "SUBSTANTIAL", "INFO"…
Erreur security_result.summary 직접 매핑됨
Reason security_result.summary 직접 매핑됨
Result security_result.summary 직접 매핑됨
appcategory security_result.summary 직접 매핑됨
cs10 security_result.summary 직접 매핑됨
reason security_result.summary 이름 변경/매핑됨
summary security_result.summary 직접 매핑됨
Spyware security_result.threat_name 직접 매핑됨
Type security_result.threat_name 직접 매핑됨
Unknown_Threat security_result.threat_name 직접 매핑됨
Virus_Malware_Name security_result.threat_name 직접 매핑됨
oldFilePath src.file.full_path 이름 변경/매핑됨
oldFileSize src.file.size 이름 변경/매핑됨
message src.resource.attribute.permissions 매핑됨: CEF:0 → old_permissions
old_permissions src.resource.attribute.permissions 병합됨
dntdom target.administrative_domain 이름 변경/매핑됨
destinationServiceName target.application 이름 변경/매핑됨
name target.file.full_path 직접 매핑됨
file_name target.file.names 병합됨
message target.file.names 매핑됨: CEF:0 → file_name
temp_dhost target.hostname 직접 매핑됨
IPv6_Address target.ip 병합됨
dst_ip target.ip 병합됨
ipv6 target.ip 매핑됨: - → IPv6_Address
message target.ip 매핑됨: CEF:0 → dst_ip, CEF:0 → IPv6_Address
mac_address target.mac 병합됨
message target.mac 매핑됨: CEF:0 → mac_address
destination_translated_address target.nat_ip 병합됨
message target.nat_ip 매핑됨: CEF:0 → destination_translated_address
destinationTranslatedPort target.nat_port 이름 변경/매핑됨
dpt target.port 이름 변경/매핑됨
dproc target.process.command_line 이름 변경/매핑됨
Application path target.process.file.full_path 직접 매핑됨
File_name target.process.file.full_path 직접 매핑됨
Infected_Resource target.process.file.full_path 직접 매핑됨
Name target.process.file.full_path 직접 매핑됨
Nom target.process.file.full_path 직접 매핑됨
Object target.process.file.full_path 직접 매핑됨
Objekt target.process.file.full_path 직접 매핑됨
application_path target.process.file.full_path 직접 매핑됨
p2 target.process.file.full_path 직접 매핑됨
MD5 target.process.file.md5 직접 매핑됨
MD5 file hash target.process.file.md5 직접 매핑됨
md5 target.process.file.md5 직접 매핑됨
File SHA256 hash target.process.file.sha256 직접 매핑됨
SHA256 target.process.file.sha256 직접 매핑됨
p1 target.process.file.sha256 직접 매핑됨
dpid target.process.pid 이름 변경/매핑됨
process_id target.process.pid 직접 매핑됨
cs4_label target.resource.attribute.labels 병합됨
message target.resource.attribute.labels 매핑됨: CEF:0 → resource_Type_label, CEF:0 → cs4_label
resource_Type_label target.resource.attribute.labels 병합됨
Component target.resource.name 직접 매핑됨
message target.resource.type 매핑됨: CEF:0 → DATABASE, Content category source → DATABASE
source target.resource.type 매핑됨: databases → DATABASE
Requested web page target.url 직접 매핑됨
request target.url 직접 매핑됨
message target.user.attribute.roles 매핑됨: CEF:0 → target_role
target_role target.user.attribute.roles 병합됨
CustomerName target.user.user_display_name 직접 매핑됨
temp_duser target.user.user_display_name 직접 매핑됨
Bruker target.user.userid 직접 매핑됨
User_value target.user.userid 직접 매핑됨
temp_duid target.user.userid 직접 매핑됨
해당 사항 없음 metadata.event_type 상수: PROCESS_UNCATEGORIZED
해당 사항 없음 metadata.product_name 상수: SecurityCenter
해당 사항 없음 metadata.vendor_name 상수: KasperskyLab
해당 사항 없음 network.application_protocol 상수: HTTP
해당 사항 없음 network.direction 상수: INBOUND
해당 사항 없음 security_result.severity 상수: LOW
해당 사항 없음 target.resource.type 상수: DATABASE
cs9 event.idm.read_only_udm.additional.fields 변경 로그에서 매핑됨
cn1 event.idm.read_only_udm.additional.fields 변경 로그에서 매핑됨
kl_event_status event.idm.read_only_udm.additional.fields 변경 로그에서 매핑됨
cs10 event.idm.read_only_udm.security_result.summary 변경 로그에서 매핑됨
cs4 event.idm.read_only_udm.target.resource.attribute.labels 변경 로그에서 매핑됨
vendor_name event.idm.read_only_udm.metadata.vendor_name 변경 로그에서 매핑됨
product_name event.idm.read_only_udm.metadata.product_name 변경 로그에서 매핑됨
Event_Component additional.fields 변경 로그에서 매핑됨
EventType additional.fields 변경 로그에서 매핑됨
threat_level vulnerabilities.severity_details 변경 로그에서 매핑됨
Hachage SHA256", "p1 target.process.file.sha256 변경 로그에서 매핑됨
Hachage MD5", "md5 target.process.file.md5 변경 로그에서 매핑됨
intermediary event.idm.read_only_udm.intermediary 변경 로그에서 매핑됨

변경 로그

이 파서의 변경 로그 보기

도움이 더 필요하신가요? 커뮤니티 회원 및 Google SecOps 전문가에게 문의하여 답변을 받으세요.