Cisco Secure Network Analytics 로그 수집
파서 버전: 19.0
이 문서에서는 Bindplane 에이전트를 사용하여 Cisco Secure Network Analytics (이전 Stealthwatch) 로그를 Google Security Operations로 수집하는 방법을 설명합니다.
Cisco Secure Network Analytics는 기존 네트워크 인프라의 원격 분석을 사용하여 위협을 탐지하는 네트워크 트래픽 분석 솔루션입니다. 에이전트나 추가 하드웨어 없이 네트워크 활동을 파악하고, 비정상적인 동작을 식별하며, 명령 및 제어 통신, 측면 이동, 데이터 유출과 같은 고급 위협을 감지합니다.
시작하기 전에
다음 기본 요건이 충족되었는지 확인합니다.
- Google SecOps 인스턴스입니다.
- Windows Server 2016 이상 또는
systemd가 설치된 Linux 호스트 - 프록시 뒤에서 실행하는 경우 Bindplane 에이전트 요구사항에 따라 방화벽 포트가 열려 있는지 확인합니다.
- Cisco Secure Network Analytics Manager (이전 명칭: Stealthwatch Management Console)에 대한 액세스 권한
- UDP 포트
514(또는 선택한 syslog 포트)의 Cisco Secure Network Analytics Manager와 Bindplane 에이전트 호스트 간 네트워크 연결
Google SecOps 수집 인증 파일 가져오기
- Google SecOps 콘솔에 로그인합니다.
- SIEM 설정 > 수집 에이전트로 이동합니다.
- 데이터 수집 인증 파일 다운로드
Bindplane이 설치될 시스템에 파일을 안전하게 저장합니다.
Google SecOps 고객 ID 가져오기
- Google SecOps 콘솔에 로그인합니다.
- SIEM 설정 > 프로필로 이동합니다.
조직 세부정보 섹션에서 고객 ID를 복사하여 저장합니다.
Bindplane 에이전트 설치
다음 안내에 따라 Windows 또는 Linux 운영체제에 Bindplane 에이전트를 설치합니다.
Windows 설치
- 명령 프롬프트 또는 PowerShell을 관리자로 엽니다.
다음 명령어를 실행합니다.
msiexec /i "https://github.com/observIQ/bindplane-agent/releases/latest/download/observiq-otel-collector.msi" /quiet설치가 완료될 때까지 기다립니다.
다음을 실행하여 설치를 확인합니다.
sc query observiq-otel-collector서비스가 실행 중으로 표시되어야 합니다.
Linux 설치
- 루트 또는 sudo 권한으로 터미널을 엽니다.
다음 명령어를 실행합니다.
sudo sh -c "$(curl -fsSlL https://github.com/observiq/bindplane-agent/releases/latest/download/install_unix.sh)" install_unix.sh설치가 완료될 때까지 기다립니다.
다음을 실행하여 설치를 확인합니다.
sudo systemctl status observiq-otel-collector서비스가 active (running)으로 표시되어야 합니다.
추가 설치 리소스
추가 설치 옵션 및 문제 해결은 Bindplane 에이전트 설치 가이드를 참고하세요.
syslog를 수집하여 Google SecOps로 전송하도록 Bindplane 에이전트 구성
구성 파일 찾기
Linux:
sudo nano /etc/bindplane-agent/config.yamlWindows:
notepad "C:\Program Files\observIQ OpenTelemetry Collector\config.yaml"
구성 파일 설정
config.yaml의 전체 내용을 다음 구성으로 바꿉니다.receivers: udplog: listen_address: "0.0.0.0:514" exporters: chronicle/cisco_sna: compression: gzip creds_file_path: '/etc/bindplane-agent/ingestion-auth.json' customer_id: 'your-customer-id-here' endpoint: malachiteingestion-pa.googleapis.com log_type: CISCO_STEALTHWATCH raw_log_field: body ingestion_labels: service: pipelines: logs/cisco_sna_to_chronicle: receivers: - udplog exporters: - chronicle/cisco_sna
구성 매개변수
다음 자리표시자를 바꿉니다.
수신기 구성:
listen_address: 리슨할 IP 주소 및 포트입니다.0.0.0.0를 사용하여 모든 인터페이스에서 수신 대기합니다. 포트는 Cisco Secure Network Analytics에 구성된 포트와 일치해야 합니다 (기본값:514).
내보내기 도구 구성:
creds_file_path: 수집 인증 파일의 전체 경로입니다.- Linux:
/etc/bindplane-agent/ingestion-auth.json - Windows:
C:\Program Files\observIQ OpenTelemetry Collector\ingestion-auth.json
- Linux:
customer_id: Google SecOps에서 복사한 고객 ID입니다.endpoint: 지역 엔드포인트 URL:- 미국:
malachiteingestion-pa.googleapis.com - 유럽:
europe-malachiteingestion-pa.googleapis.com - 아시아:
asia-southeast1-malachiteingestion-pa.googleapis.com - 전체 목록은 리전 엔드포인트를 참고하세요.
- 미국:
구성 파일 저장
- 수정 후 파일을 저장합니다.
- Linux:
Ctrl+O,Enter,Ctrl+X순서로 누릅니다. - Windows: 파일 > 저장을 클릭합니다.
- Linux:
변경사항을 적용하려면 Bindplane 에이전트를 다시 시작하세요.
Linux에서 Bindplane 에이전트를 다시 시작하려면 다음 명령어를 실행합니다.
sudo systemctl restart observiq-otel-collector서비스가 실행 중인지 확인합니다.
sudo systemctl status observiq-otel-collector로그에서 오류를 확인합니다.
sudo journalctl -u observiq-otel-collector -f
Windows에서 Bindplane 에이전트를 다시 시작하려면 다음 옵션 중 하나를 선택합니다.
- 명령 프롬프트 또는 PowerShell(관리자 권한)
net stop observiq-otel-collector && net start observiq-otel-collector서비스 콘솔:
Win+R키를 누르고services.msc를 입력한 다음 Enter 키를 누릅니다.- observIQ OpenTelemetry Collector를 찾습니다.
- 마우스 오른쪽 버튼을 클릭하고 다시 시작을 선택합니다.
서비스가 실행 중인지 확인합니다.
sc query observiq-otel-collector로그에서 오류를 확인합니다.
type "C:\Program Files\observIQ OpenTelemetry Collector\log\collector.log"
Cisco Secure Network Analytics syslog 전달 구성
- Cisco Secure Network Analytics Manager (이전 명칭: Stealthwatch Management Console)에 로그인합니다.
- 구성 > 감지 응답 관리로 이동합니다.
- 작업 탭을 클릭합니다.
- 목록에서 기본 Syslog로 보내기 작업을 찾습니다.
- Syslog로 보내기 옆의 작업 열에서 줄임표 (...)를 클릭한 다음 수정을 클릭합니다.
- 다음 구성 세부정보를 제공합니다.
- Syslog 서버 주소: Bindplane 에이전트 호스트의 IP 주소를 입력합니다.
- UDP 포트:
514(또는 Bindplane 에이전트config.yaml에 구성된 포트)를 입력합니다. - 메시지 형식: CEF를 선택합니다.
- 오른쪽 상단에 있는 파란색 저장 버튼을 클릭합니다.
- 규칙 탭을 클릭합니다.
- 새 규칙 추가를 클릭하거나 기존 규칙을 수정합니다.
- syslog 작업을 트리거하는 알람을 정의하도록 규칙 조건을 구성합니다.
- 호스트 알람: 전달할 알람 카테고리를 선택합니다 (예: 관심도 지수 높음, 무단 반출, 명령 및 제어).
- 호스트 그룹 관계 알람: 전달할 관계 정책을 선택합니다 (예: 트래픽이 많음, SYN 플러드).
- 응답 작업 섹션에서 Syslog로 전송 작업을 선택합니다.
- 저장을 클릭합니다.
Bindplane 에이전트 로그를 확인하여 syslog 메시지가 수신되고 있는지 확인합니다.
자세한 내용은 Cisco Secure Network Analytics 문서 및 대응 관리 시스템로그 구성 가이드를 참고하세요.
UDM 매핑 테이블
| 로그 필드 | UDM 매핑 | 논리 |
|---|---|---|
_about |
about |
병합됨 |
about |
about |
병합됨 |
deviceNtDomain |
about.administrative_domain |
이름이 변경됨/매핑됨 |
deviceExternalId |
about.asset.asset_id |
직접 매핑됨 |
device_product |
about.asset.asset_id |
직접 매핑됨 |
device_vendor |
about.asset.asset_id |
직접 매핑됨 |
fileHash |
about.file.full_path |
직접 매핑됨 |
filePath |
about.file.full_path |
이름이 변경됨/매핑됨 |
_hash |
about.file.sha256 |
이름이 변경됨/매핑됨 |
fileHash |
about.file.sha256 |
이름이 변경됨/매핑됨 |
fsize |
about.file.size |
이름이 변경됨/매핑됨 |
dvchost |
about.hostname |
이름이 변경됨/매핑됨 |
ips |
about.ip |
병합됨 |
dvcmac |
about.mac |
병합됨 |
mac_address |
about.mac |
병합됨 |
deviceTranslatedAddress |
about.nat_ip |
병합됨 |
Emne |
about.process.command_line |
직접 매핑됨 |
Path |
about.process.command_line |
직접 매핑됨 |
Subject |
about.process.command_line |
직접 매핑됨 |
deviceProcessName |
about.process.command_line |
이름이 변경됨/매핑됨 |
dvcpid |
about.process.pid |
이름이 변경됨/매핑됨 |
permissions |
about.resource.attribute.permissions |
병합됨 |
additional_cfp1 |
additional.fields |
병합됨 |
additional_cfp2 |
additional.fields |
병합됨 |
additional_cfp3 |
additional.fields |
병합됨 |
additional_cfp4 |
additional.fields |
병합됨 |
additional_cn1 |
additional.fields |
병합됨 |
additional_cn2 |
additional.fields |
병합됨 |
additional_cn3 |
additional.fields |
병합됨 |
additional_cs1 |
additional.fields |
병합됨 |
additional_cs2 |
additional.fields |
병합됨 |
additional_cs3 |
additional.fields |
병합됨 |
additional_cs4 |
additional.fields |
병합됨 |
additional_cs5 |
additional.fields |
병합됨 |
additional_cs6 |
additional.fields |
병합됨 |
additional_cs7 |
additional.fields |
병합됨 |
additional_devicePayloadId |
additional.fields |
병합됨 |
additional_eventId |
additional.fields |
병합됨 |
additional_flexString1 |
additional.fields |
병합됨 |
additional_fname |
additional.fields |
병합됨 |
cs5_label |
additional.fields |
병합됨 |
field_ |
additional.fields |
병합됨 |
_intermediary |
intermediary |
병합됨 |
data.short_text |
metadata.description |
직접 매핑됨 |
desc |
metadata.description |
직접 매핑됨 |
description |
metadata.description |
직접 매핑됨 |
leef.fullmessage |
metadata.description |
직접 매핑됨 |
msg |
metadata.description |
이름이 변경됨/매핑됨 |
short_text |
metadata.description |
직접 매핑됨 |
device_event_class_id |
metadata.product_event_type |
직접 매핑됨 |
eventData_id |
metadata.product_event_type |
직접 매핑됨 |
event_name |
metadata.product_event_type |
직접 매핑됨 |
reportName |
metadata.product_event_type |
직접 매핑됨 |
externalId |
metadata.product_log_id |
직접 매핑됨 |
id |
metadata.product_log_id |
직접 매핑됨 |
device_product |
metadata.product_name |
직접 매핑됨 |
Version |
metadata.product_version |
직접 매핑됨 |
device_version |
metadata.product_version |
직접 매핑됨 |
version |
metadata.product_version |
직접 매핑됨 |
device_vendor |
metadata.vendor_name |
이름이 변경됨/매핑됨 |
app_protocol_output |
network.application_protocol |
직접 매핑됨 |
protocol |
network.application_protocol |
직접 매핑됨 |
method |
network.http.method |
직접 매핑됨 |
requestMethod |
network.http.method |
이름이 변경됨/매핑됨 |
requestClientApplication |
network.http.user_agent |
이름이 변경됨/매핑됨 |
ip_protocol_out |
network.ip_protocol |
직접 매핑됨 |
ServerBytes |
network.received_bytes |
이름이 변경됨/매핑됨 |
in |
network.received_bytes |
이름이 변경됨/매핑됨 |
peerBytes |
network.received_bytes |
이름이 변경됨/매핑됨 |
data.packets_in |
network.received_packets |
직접 매핑됨 |
packets_in |
network.received_packets |
직접 매핑됨 |
ClientBytes |
network.sent_bytes |
이름이 변경됨/매핑됨 |
hostBytes |
network.sent_bytes |
이름이 변경됨/매핑됨 |
out |
network.sent_bytes |
이름이 변경됨/매핑됨 |
data.packets_out |
network.sent_packets |
직접 매핑됨 |
packets_out |
network.sent_packets |
직접 매핑됨 |
session_id |
network.session_id |
직접 매핑됨 |
SourceModuleType |
observer.application |
직접 매핑됨 |
leef_flowCollectorIP |
observer.asset.ip |
병합됨 |
leef.flowCollectorName |
observer.hostname |
직접 매핑됨 |
leef_flowCollectorIP |
observer.ip |
병합됨 |
leef.domain |
principal.administrative_domain |
직접 매핑됨 |
sntdom |
principal.administrative_domain |
이름이 변경됨/매핑됨 |
sourceServiceName |
principal.application |
이름이 변경됨/매핑됨 |
details.title |
principal.asset.hostname |
직접 매핑됨 |
hostname |
principal.asset.hostname |
직접 매핑됨 |
prin_host |
principal.asset.hostname |
직접 매핑됨 |
source_name |
principal.asset.hostname |
직접 매핑됨 |
ClientIP |
principal.asset.ip |
병합됨 |
MessageSourceAddress |
principal.asset.ip |
병합됨 |
connected_ip |
principal.asset.ip |
병합됨 |
data.connected_ip |
principal.asset.ip |
병합됨 |
details.ip |
principal.asset.ip |
병합됨 |
host.ipAddress |
principal.asset.ip |
병합됨 |
host_ip |
principal.asset.ip |
병합됨 |
ip |
principal.asset.ip |
병합됨 |
leef.src |
principal.asset.ip |
병합됨 |
prin_ip |
principal.asset.ip |
병합됨 |
sourceIPv4Address |
principal.asset.ip |
병합됨 |
source_name |
principal.asset.ip |
병합됨 |
src_ip |
principal.asset.ip |
병합됨 |
Group_name |
principal.group.group_display_name |
직접 매핑됨 |
Gruppenavn |
principal.group.group_display_name |
직접 매핑됨 |
Device_name |
principal.hostname |
직접 매핑됨 |
Enhetsnavn |
principal.hostname |
직접 매핑됨 |
details.title |
principal.hostname |
직접 매핑됨 |
hostname |
principal.hostname |
직접 매핑됨 |
prin_host |
principal.hostname |
직접 매핑됨 |
shost |
principal.hostname |
이름이 변경됨/매핑됨 |
source_name |
principal.hostname |
직접 매핑됨 |
ClientIP |
principal.ip |
병합됨 |
MessageSourceAddress |
principal.ip |
병합됨 |
connected_ip |
principal.ip |
병합됨 |
data.connected_ip |
principal.ip |
병합됨 |
details.ip |
principal.ip |
병합됨 |
host.ipAddress |
principal.ip |
병합됨 |
host_ip |
principal.ip |
병합됨 |
ip |
principal.ip |
병합됨 |
leef.src |
principal.ip |
병합됨 |
prin_ip |
principal.ip |
병합됨 |
principal_ip |
principal.ip |
병합됨 |
shost |
principal.ip |
병합됨 |
sourceIPv4Address |
principal.ip |
병합됨 |
source_name |
principal.ip |
병합됨 |
src_ip |
principal.ip |
병합됨 |
Source_HG |
principal.location.country_or_region |
직접 매핑됨 |
host.country |
principal.location.country_or_region |
직접 매핑됨 |
leef.sourceHG |
principal.location.country_or_region |
직접 매핑됨 |
ClientMAC |
principal.mac |
병합됨 |
mac |
principal.mac |
병합됨 |
source_mac_address |
principal.mac |
병합됨 |
source_info.namespace |
principal.namespace |
직접 매핑됨 |
sourceTranslatedAddress |
principal.nat_ip |
병합됨 |
sourceTranslatedPort |
principal.nat_port |
이름이 변경됨/매핑됨 |
ClientPort |
principal.port |
이름이 변경됨/매핑됨 |
SourcePort |
principal.port |
이름이 변경됨/매핑됨 |
data.port |
principal.port |
이름이 변경됨/매핑됨 |
port |
principal.port |
이름이 변경됨/매핑됨 |
spt |
principal.port |
이름이 변경됨/매핑됨 |
sproc |
principal.process.command_line |
이름이 변경됨/매핑됨 |
process_name |
principal.process.file.full_path |
직접 매핑됨 |
process_pid |
principal.process.pid |
직접 매핑됨 |
spid |
principal.process.pid |
이름이 변경됨/매핑됨 |
Source_HostSnapshot |
principal.url |
직접 매핑됨 |
leef.sourceHostSnapshot |
principal.url |
직접 매핑됨 |
principal_role |
principal.user.attribute.roles |
병합됨 |
actor_email |
principal.user.email_addresses |
병합됨 |
actor_name |
principal.user.email_addresses |
병합됨 |
UserName |
principal.user.user_display_name |
직접 매핑됨 |
actor.username |
principal.user.user_display_name |
직접 매핑됨 |
data.actor.username |
principal.user.user_display_name |
직접 매핑됨 |
source_username |
principal.user.user_display_name |
직접 매핑됨 |
suser |
principal.user.user_display_name |
직접 매핑됨 |
actor.id |
principal.user.userid |
직접 매핑됨 |
data.actor.id |
principal.user.userid |
직접 매핑됨 |
suid |
principal.user.userid |
이름이 변경됨/매핑됨 |
user_name |
principal.user.userid |
직접 매핑됨 |
security_res |
security_result |
병합됨 |
security_result |
security_result |
병합됨 |
_action |
security_result.action |
병합됨 |
Action_Taken |
security_result.action_details |
직접 매핑됨 |
act |
security_result.action_details |
직접 매핑됨 |
cat |
security_result.category_details |
병합됨 |
Scan_Type |
security_result.description |
직접 매핑됨 |
Type |
security_result.description |
직접 매핑됨 |
msg_data_2 |
security_result.description |
직접 매핑됨 |
infection_channel_label |
security_result.detection_fields |
병합됨 |
operasjon_label |
security_result.detection_fields |
병합됨 |
operation_label |
security_result.detection_fields |
병합됨 |
permission_label |
security_result.detection_fields |
병합됨 |
spyware_Grayware_Type_label |
security_result.detection_fields |
병합됨 |
threat_probability_label |
security_result.detection_fields |
병합됨 |
tillatelse_label |
security_result.detection_fields |
병합됨 |
mwProfile |
security_result.rule_name |
직접 매핑됨 |
Result |
security_result.summary |
직접 매핑됨 |
appcategory |
security_result.summary |
직접 매핑됨 |
reason |
security_result.summary |
이름이 변경됨/매핑됨 |
Spyware |
security_result.threat_name |
직접 매핑됨 |
Unknown_Threat |
security_result.threat_name |
직접 매핑됨 |
Virus_Malware_Name |
security_result.threat_name |
직접 매핑됨 |
oldFilePath |
src.file.full_path |
이름이 변경됨/매핑됨 |
oldFileSize |
src.file.size |
이름이 변경됨/매핑됨 |
old_permissions |
src.resource.attribute.permissions |
병합됨 |
dntdom |
target.administrative_domain |
이름이 변경됨/매핑됨 |
destinationServiceName |
target.application |
이름이 변경됨/매핑됨 |
target_hostname |
target.asset.hostname |
직접 매핑됨 |
DestIPv4Address |
target.asset.ip |
병합됨 |
ServerIP |
target.asset.ip |
병합됨 |
ipt |
target.asset.ip |
병합됨 |
leef.dst |
target.asset.ip |
병합됨 |
peer.ipAddress |
target.asset.ip |
병합됨 |
file_path |
target.file.full_path |
직접 매핑됨 |
file_type |
target.file.mime_type |
직접 매핑됨 |
target_hostname |
target.hostname |
직접 매핑됨 |
temp_dhost |
target.hostname |
직접 매핑됨 |
DestIPv4Address |
target.ip |
병합됨 |
IPv6_Address |
target.ip |
병합됨 |
ServerIP |
target.ip |
병합됨 |
dst_ip |
target.ip |
병합됨 |
ipt |
target.ip |
병합됨 |
leef.dst |
target.ip |
병합됨 |
peer.ipAddress |
target.ip |
병합됨 |
peer.country |
target.location.country_or_region |
직접 매핑됨 |
ServerMAC |
target.mac |
병합됨 |
mac_address |
target.mac |
병합됨 |
target_mac_address |
target.mac |
병합됨 |
destination_translated_address |
target.nat_ip |
병합됨 |
destinationTranslatedPort |
target.nat_port |
이름이 변경됨/매핑됨 |
DestPort |
target.port |
이름이 변경됨/매핑됨 |
ServerPort |
target.port |
이름이 변경됨/매핑됨 |
dpt |
target.port |
이름이 변경됨/매핑됨 |
dproc |
target.process.command_line |
이름이 변경됨/매핑됨 |
File_name |
target.process.file.full_path |
직접 매핑됨 |
Infected_Resource |
target.process.file.full_path |
직접 매핑됨 |
Object |
target.process.file.full_path |
직접 매핑됨 |
Objekt |
target.process.file.full_path |
직접 매핑됨 |
dpid |
target.process.pid |
이름이 변경됨/매핑됨 |
process_id |
target.process.pid |
직접 매핑됨 |
resource_Type_label |
target.resource.attribute.labels |
병합됨 |
SourceModuleName |
target.resource.name |
직접 매핑됨 |
Target_HostSnapshot |
target.url |
직접 매핑됨 |
leef.targetHostSnapshot |
target.url |
직접 매핑됨 |
request |
target.url |
직접 매핑됨 |
target_role |
target.user.attribute.roles |
병합됨 |
CustomerName |
target.user.user_display_name |
직접 매핑됨 |
temp_duser |
target.user.user_display_name |
직접 매핑됨 |
Bruker |
target.user.userid |
직접 매핑됨 |
User_value |
target.user.userid |
직접 매핑됨 |
temp_duid |
target.user.userid |
직접 매핑됨 |
sid |
target.user.windows_sid |
직접 매핑됨 |
| 해당 사항 없음 | about |
상수: about |
| 해당 사항 없음 | about.ip |
상수: ips |
| 해당 사항 없음 | about.mac |
상수: mac_address |
| 해당 사항 없음 | about.nat_ip |
상수: deviceTranslatedAddress |
| 해당 사항 없음 | about.resource.attribute.permissions |
상수: permissions |
| 해당 사항 없음 | additional.fields |
상수: additional_eventId |
| 해당 사항 없음 | intermediary |
상수: _intermediary |
| 해당 사항 없음 | metadata.event_type |
상수: PROCESS_UNCATEGORIZED |
| 해당 사항 없음 | metadata.product_name |
상수: Cisco Stealthwatch |
| 해당 사항 없음 | metadata.vendor_name |
상수: Cisco |
| 해당 사항 없음 | network.direction |
상수: INBOUND |
| 해당 사항 없음 | network.ip_protocol |
상수: TCP |
| 해당 사항 없음 | observer.asset.ip |
상수: leef_flowCollectorIP |
| 해당 사항 없음 | observer.ip |
상수: leef_flowCollectorIP |
| 해당 사항 없음 | principal.asset.ip |
상수: host_ip |
| 해당 사항 없음 | principal.ip |
상수: host_ip |
| 해당 사항 없음 | principal.mac |
상수: mac |
| 해당 사항 없음 | principal.nat_ip |
상수: sourceTranslatedAddress |
| 해당 사항 없음 | principal.user.attribute.roles |
상수: principal_role |
| 해당 사항 없음 | principal.user.email_addresses |
상수: actor_name |
| 해당 사항 없음 | security_result |
상수: security_result |
| 해당 사항 없음 | security_result.action |
상수: _action |
| 해당 사항 없음 | security_result.category_details |
상수: cat |
| 해당 사항 없음 | security_result.detection_fields |
상수: operation_label |
| 해당 사항 없음 | security_result.severity |
상수: LOW |
| 해당 사항 없음 | src.resource.attribute.permissions |
상수: old_permissions |
| 해당 사항 없음 | target.asset.ip |
상수: leef.dst |
| 해당 사항 없음 | target.ip |
상수: leef.dst |
| 해당 사항 없음 | target.mac |
상수: mac_address |
| 해당 사항 없음 | target.nat_ip |
상수: destination_translated_address |
| 해당 사항 없음 | target.resource.attribute.labels |
상수: resource_Type_label |
| 해당 사항 없음 | target.user.attribute.roles |
상수: target_role |
ProtocolIdentifier |
network.ip_protocol |
변경 로그에서 매핑됨 |
inputSNMPIface", "outputSNMPIface", "InPackets |
additional.fields |
변경 로그에서 매핑됨 |
변경 로그
도움이 더 필요하신가요? 커뮤니티 회원 및 Google SecOps 전문가에게 문의하여 답변을 받으세요.