איסוף יומנים של CipherTrust Manager

גרסת כלי הניתוח: 18.0

נתמך ב:

במסמך הזה מוסבר איך להטמיע יומנים של CipherTrust Manager ב-Google Security Operations באמצעות סוכן Bindplane.

לפני שמתחילים

חשוב לוודא שמתקיימות הדרישות המוקדמות הבאות:

  • מכונה של Google SecOps
  • ‫Windows Server 2016 ואילך, או מארח Linux עם systemd
  • קישוריות לרשת בין סוכן Bindplane לבין CipherTrust Manager
  • אם השרת פועל מאחורי שרת proxy, צריך לוודא שהיציאות של חומת האש פתוחות בהתאם לדרישות של סוכן Bindplane.
  • גישה עם הרשאות למסוף האינטרנט של CipherTrust Manager

קבלת פרטי כניסה ל-Google SecOps בשביל סוכן Bindplane

כדי לאמת את סוכן Bindplane ב-Google SecOps, בוחרים באחת מהשיטות הבאות:

  • פריסות חדשות: משתמשים ב-Chronicle API (אפשרות 1).
  • פריסות קודמות: ממשיכים להשתמש בקובץ האימות להטמעת נתונים (אפשרות 2) עד שה-Ingestion API יופסק ב-20 ביולי 2027.
  1. נכנסים למסוףGoogle Cloud ובוחרים את הפרויקט ב- Google Cloud שמקושר למכונה של Google SecOps.
  2. נכנסים לדף IAM & Admin > Service Accounts.
  3. לוחצים על Create service account.
  4. מזינים את פרטי ההגדרה הבאים:
    • Service account name: מזינים שם לחשבון (לדוגמה, bindplane-ingest).
    • Service account description: מזינים תיאור (לדוגמה, Bindplane agent log ingestion).
  5. לוחצים על Create and continue.
  6. בקטע Grant this service account access to project, לוחצים על Select a role ובוחרים באפשרות Chronicle Editor.
  7. לוחצים על המשך ואז על סיום.
  8. לוחצים על חשבון השירות שיצרתם ועוברים לכרטיסייה Keys.
  9. לוחצים על Add key > Create new key.
  10. בוחרים באפשרות JSON ולוחצים על Create. קובץ המפתח יורד למחשב.
  11. שומרים את קובץ המפתח בשם ingestion-auth.json בספריית Bindplane Collector (/opt/observiq-otel-collector/ingestion-auth.json ב-Linux או C:\Program Files\observIQ OpenTelemetry Collector\ingestion-auth.json ב-Windows), או מעדכנים את creds_file_path ב-config.yaml כך שיתאים לנתיב שבו שומרים את הקובץ.
  12. עוברים אל IAM & Admin > Settings ומעתיקים את הערך של Project number. תצטרכו אותו כדי להגדיר את הייצוא.

אפשרות 2: הורדת קובץ אימות להטמעת נתונים (גרסה מדור קודם)

  1. נכנסים למסוף Google SecOps.
  2. עוברים אל הגדרות SIEM > סוכני איסוף.
  3. מורידים את קובץ האימות להטמעת נתונים.
  4. שומרים את הקובץ בצורה מאובטחת במערכת שבה יותקן הסוכן של Bindplane.

איך מוצאים את מספר הלקוח ב-Google SecOps

  1. נכנסים למסוף Google SecOps.
  2. עוברים אל SIEM Settings > Profile.
  3. מעתיקים את מספר הלקוח מהקטע פרטי הארגון ושומרים אותו.

התקנת סוכן Bindplane

מתקינים את הסוכן של Bindplane במערכת ההפעלה Windows או Linux לפי ההוראות הבאות.

התקנת חלונות

  1. פותחים את שורת הפקודה או את PowerShell כאדמין.
  2. מריצים את הפקודה הבאה:

    msiexec /i "https://github.com/observIQ/bindplane-agent/releases/latest/download/observiq-otel-collector.msi" /quiet
    
  3. מחכים שההתקנה תסתיים.

  4. כדי לוודא שההתקנה בוצעה, מריצים את הפקודה:

    sc query observiq-otel-collector
    

    השירות אמור להופיע כ-RUNNING.

התקנה ב-Linux

  1. פותחים טרמינל עם הרשאות root או sudo.
  2. מריצים את הפקודה הבאה:

    sudo sh -c "$(curl -fsSlL https://github.com/observiq/bindplane-agent/releases/latest/download/install_unix.sh)" install_unix.sh
    
  3. מחכים שההתקנה תסתיים.

  4. מאמתים את ההתקנה על ידי הרצת:

    sudo systemctl status observiq-otel-collector
    

    השירות אמור להופיע כ-active (running).

מקורות מידע נוספים להתקנה

לאפשרויות התקנה נוספות ולפתרון בעיות, קראו את מדריך ההתקנה של סוכן Bindplane.

הגדרת סוכן Bindplane להטמעת syslog ושליחה אל Google SecOps

איתור קובץ התצורה

  • ‫Linux:

    sudo nano /opt/observiq-otel-collector/config.yaml
    
  • Windows:

    notepad "C:\Program Files\observIQ OpenTelemetry Collector\config.yaml"
    

עריכת קובץ התצורה

  • מחליפים את כל התוכן של config.yaml בהגדרות הבאות:

    receivers:
      udplog:
        listen_address: "0.0.0.0:514"
    
    exporters:
      chronicle/ciphertrust_manager:
        protocol: https
        # Region of your instance, for example us, europe, asia-southeast1
        location: <LOCATION>
        # Project number of the Google Cloud project linked to the instance
        project: '<PROJECT_NUMBER>'
        compression: gzip
        creds_file_path: '/opt/observiq-otel-collector/ingestion-auth.json'
        customer_id: '<customer_id>'
        endpoint: chronicle.googleapis.com
        log_type: CIPHERTRUST_MANAGER
        raw_log_field: body
    
    service:
      pipelines:
        logs/ciphertrust_manager_to_chronicle:
          receivers:
            - udplog
          exporters:
            - chronicle/ciphertrust_manager
    

פרמטרים להגדרה

מחליפים את ה-placeholders הבאים:

  • הגדרת מקלט:

    • ‫listen_address: כתובת ה-IP והיציאה להאזנה:
      • 0.0.0.0 כדי להאזין בכל הממשקים (מומלץ)
      • יציאה 514 היא יציאת syslog רגילה (נדרשת הרשאת root ב-Linux; אפשר להשתמש ב-1514 ללא הרשאת root)
  • הגדרת הייצוא:

    • ‫creds_file_path: הנתיב המלא לקובץ המפתח של חשבון השירות בפורמט JSON (אפשרות 1):
      • ‫Linux: /opt/observiq-otel-collector/ingestion-auth.json
      • Windows: C:\Program Files\observIQ OpenTelemetry Collector\ingestion-auth.json
    • ‫customer_id: מספר הלקוח שהועתק ממסוף Google SecOps
    • ‫location: מחליפים את <LOCATION> באזור של המכונה של Google SecOps (לדוגמה, us,‏ europe או asia-southeast1). המייצא מוסיף את הערך הזה בתחילת chronicle.googleapis.com. לרשימה המלאה, ראו נקודות קצה אזוריות.
    • ‫project: מחליפים את <PROJECT_NUMBER> במספר הפרויקט שמופיע בקטע IAM & Admin > Settings.
    • ‫endpoint: צריך להשאיר את ההגדרה chronicle.googleapis.com.

כלי לייצוא נתונים מ-Legacy ingestion API

  • אם משתמשים בקובץ האימות של ההעלאה מאפשרות 2, מחליפים את הבלוק exporters בבלוק הבא. מגדירים את creds_file_path לנתיב לקובץ האימות של ההעברה, ואם המופע שלכם נמצא מחוץ לארה"ב, מחליפים את malachiteingestion-pa.googleapis.com בנקודת הקצה האזורית (לדוגמה, europe-malachiteingestion-pa.googleapis.com).

    exporters:
      chronicle/ciphertrust_manager:
        compression: gzip
        creds_file_path: '/opt/observiq-otel-collector/ingestion-auth.json'
        customer_id: '<customer_id>'
        endpoint: malachiteingestion-pa.googleapis.com
        log_type: CIPHERTRUST_MANAGER
        raw_log_field: body
    

שמירת קובץ התצורה

  • אחרי שמסיימים לערוך, שומרים את הקובץ:
    • ‫Linux: מקישים על Ctrl+O, אחר כך על Enter ואז על Ctrl+X.
    • ‫Windows: לוחצים על קובץ > שמירה.

מפעילים מחדש את סוכן Bindplane כדי להחיל את השינויים.

  • כדי להפעיל מחדש את סוכן Bindplane ב-Linux, מריצים את הפקודה הבאה:

    sudo systemctl restart observiq-otel-collector
    
    1. מוודאים שהשירות פועל:

      sudo systemctl status observiq-otel-collector
      
    2. בודקים אם יש שגיאות ביומנים:

      sudo journalctl -u observiq-otel-collector -f
      
  • כדי להפעיל מחדש את הסוכן של Bindplane ב-Windows, בוחרים באחת מהאפשרויות הבאות:

    • שורת הפקודה או PowerShell כאדמין:

      net stop observiq-otel-collector && net start observiq-otel-collector
      
    • מסוף השירותים:

      1. לוחצים על Win+R, מקלידים services.msc ולוחצים על Enter.
      2. מחפשים את observIQ OpenTelemetry Collector.
      3. לוחצים לחיצה ימנית ובוחרים באפשרות הפעלה מחדש.
      4. מוודאים שהשירות פועל:

        sc query observiq-otel-collector
        
      5. בודקים אם יש שגיאות ביומנים:

        type "C:\Program Files\observIQ OpenTelemetry Collector\log\collector.log"
        

הגדרת syslog ל-CipherTrust Manager

  1. נכנסים למסוף האינטרנט של CipherTrust Manager.
  2. עוברים אל Admin Settings > Notifications > Syslog (הגדרות אדמין > התראות > Syslog).
  3. לוחצים על New Syslog Server (שרת Syslog חדש).
  4. מספקים את פרטי ההגדרה הבאים:
    • ‫Host: מזינים את כתובת ה-IP של הסוכן של Bindplane.
    • יציאה: מזינים את מספר היציאה של סוכן Bindplane (ברירת המחדל היא 514).
    • פורמט יומן: בוחרים באפשרות RFC 5424.
    • העברה: בוחרים באפשרות UDP.
  5. לוחצים על Save.

טבלת מיפוי UDM

שדה ביומן מיפוי UDM היגיון
message about מופה: CEF ← about
deviceNtDomain about.administrative_domain שינוי שם/מיפוי
deviceExternalId about.asset.asset_id מיפוי ישיר
device_product about.asset.asset_id מיפוי ישיר
device_vendor about.asset.asset_id מיפוי ישיר
fileHash about.file.full_path מיפוי ישיר
filePath about.file.full_path שינוי שם/מיפוי
_hash about.file.sha256 שינוי שם/מיפוי
fileHash about.file.sha256 שינוי שם/מיפוי
fsize about.file.size שינוי שם/מיפוי
dvchost about.hostname שם שונה/מיפוי
ips about.ip ממוזג
message about.ip מופה: CEF ← ips
dvc_mac about.mac מיפוי: slot → mac_address
dvcmac about.mac ממוזג
mac_address about.mac ממוזג
message about.mac מיפוי: CEF ← mac_address, CEF ← dvcmac
deviceTranslatedAddress about.nat_ip ממוזג
message about.nat_ip מופה: CEF ← deviceTranslatedAddress
Emne about.process.command_line מיפוי ישיר
Path about.process.command_line מיפוי ישיר
Subject about.process.command_line מיפוי ישיר
deviceProcessName about.process.command_line שינוי שם/מיפוי
dvcpid about.process.pid שינוי שם/מיפוי
message about.resource.attribute.permissions מיפוי: CEF → permissions
permissions about.resource.attribute.permissions ממוזג
Internal_label additional.fields ממוזג
additional_alias_alias_field additional.fields ממוזג
additional_alias_index_field additional.fields ממוזג
additional_alias_type_field additional.fields ממוזג
additional_cfp1 additional.fields ממוזג
additional_cfp2 additional.fields ממוזג
additional_cfp3 additional.fields ממוזג
additional_cfp4 additional.fields ממוזג
additional_cn1 additional.fields ממוזג
additional_cn2 additional.fields ממוזג
additional_cn3 additional.fields ממוזג
additional_cs1 additional.fields ממוזג
additional_cs2 additional.fields ממוזג
additional_cs3 additional.fields ממוזג
additional_cs4 additional.fields ממוזג
additional_cs5 additional.fields ממוזג
additional_cs6 additional.fields ממוזג
additional_cs7 additional.fields ממוזג
additional_devicePayloadId additional.fields ממוזג
additional_eventId additional.fields ממוזג
additional_flexString1 additional.fields ממוזג
additional_fname additional.fields ממוזג
algorithm_label additional.fields ממוזג
app_connector_type_label additional.fields ממוזג
assignSelfAsOwner_label additional.fields ממוזג
auth_domain_label additional.fields ממוזג
client_name_label additional.fields ממוזג
client_type_label additional.fields ממוזג
codeDesc_label additional.fields ממוזג
code_label additional.fields ממוזג
createdAt_label additional.fields ממוזג
cs2 additional.fields מופה: arc_test ← additional_cs2
cs5_label additional.fields ממוזג
customAttributes_label additional.fields ממוזג
deatils_domain_id_label additional.fields ממוזג
details_user_metadata_current_domain_id_label additional.fields ממוזג
details_user_metadata_current_persistedData_label additional.fields ממוזג
details_user_metadata_current_persistedData_paging_label additional.fields ממוזג
domain_id_label additional.fields ממוזג
domain_label additional.fields ממוזג
emptyMaterial_label additional.fields ממוזג
feature_label additional.fields ממוזג
format_label additional.fields ממוזג
generateKeyId_label additional.fields ממוזג
idType_label additional.fields ממוזג
id_label additional.fields ממוזג
identifier_label additional.fields ממוזג
interfaceName_label additional.fields ממוזג
interfaceType_label additional.fields ממוזג
label_label additional.fields ממוזג
message additional.fields ערכים ממופים (71 סך הכול, למשל CEF ← additional_eventId, ‏ CEF ← `additional_devicePayloa...
messageFormat_label additional.fields ממוזג
meta_label additional.fields ממוזג
objectType_label additional.fields ממוזג
ownerId_label additional.fields ממוזג
padded_label additional.fields ממוזג
permissions_label additional.fields ממוזג
record_type_id_label additional.fields ממוזג
refresh_token_counts_label additional.fields ממוזג
refresh_token_counts_no_label additional.fields ממוזג
refresh_token_counts_total_label additional.fields ממוזג
refresh_token_id_label additional.fields ממוזג
renew_refresh_token_label additional.fields ממוזג
requestId_label additional.fields ממוזג
requestIdentifierType_label additional.fields ממוזג
requestIdentifier_label additional.fields ממוזג
scope_label additional.fields ממוזג
service_label additional.fields ממוזג
switch_domain_id_label additional.fields ממוזג
undeletable_label additional.fields ממוזג
unexportable_label additional.fields ממוזג
version_label additional.fields ממוזג
xts_label additional.fields ממוזג
zone_id_label additional.fields ממוזג
details_grant_type extensions.auth.auth_details מיפוי ישיר
logon_type_temp extensions.auth.mechanism ממוזג
message extensions.auth.mechanism מיפוי: CEF ← logon_type_temp, ‏ Get User ← logon_type_temp
message intermediary מופה: CEF ← intermediary
proxy_ip intermediary.ip ממוזג
msg metadata.description שינוי שם/מיפוי
Generated metadata.event_timestamp ניתוח הכתובות שברשימה: yyyy-MM-ddTHH:mm:ss
Received metadata.event_timestamp נותח בתור yyyy-MM-ddTHH:mm:ss
event_time metadata.event_timestamp ניתוח הכתובות שברשימה: ISO8601
rt metadata.event_timestamp נותח בתור yyyy-MM-ddTHH:mm:ssZ
syslog_timestamp metadata.event_timestamp ניתוח הכתובות שברשימה: MMM dd HH:mm:ss
syslog_timestamp_with_year metadata.event_timestamp ניתוח הכתובות שברשימה: MMM dd HH:mm:ss yyyy
cef_message metadata.event_type מופה: (Use Key/Update Key/Export Key) ← USER_RESOURCE_UPDATE_CONTENT
event_name metadata.event_type מופה: "LogSpyware","LogPredictiveMachineLearning" ← SCAN_UNCATEGORIZED
has_principal metadata.event_type מיפוי: true → NETWORK_CONNECTION
has_user metadata.event_type מופה: true ← USER_UNCATEGORIZED
message metadata.event_type ערכים שמופו (12 בסך הכול, למשל CEF ← PROCESS_UNCATEGORIZED, CEF ← SCAN_UNCATEGORIZED,...
device_event_class_id metadata.product_event_type מיפוי ישיר
event_name metadata.product_event_type מיפוי ישיר
externalId metadata.product_log_id מיפוי ישיר
id metadata.product_log_id מיפוי ישיר
uid metadata.product_log_id מיפוי ישיר
device_product metadata.product_name מיפוי ישיר
product metadata.product_name מיפוי ישיר
product_name metadata.product_name מיפוי ישיר
device_version metadata.product_version מיפוי ישיר
device_vendor metadata.vendor_name שינוי שם/מיפוי
app_protocol_output network.application_protocol מיפוי ישיר
deviceDirection network.direction מיפוי: 0 ← INBOUND, ‏ 1 ← OUTBOUND
message network.direction מיפוי: CEF ← INBOUND, CEF ← OUTBOUND
requestMethod network.http.method שינוי שם/מיפוי
requestClientApplication network.http.user_agent שינוי שם/מיפוי
ip_protocol_out network.ip_protocol מיפוי ישיר
in network.received_bytes שינוי שם/מיפוי
out network.sent_bytes שינוי שם/מיפוי
sntdom principal.administrative_domain שינוי שם/מיפוי
sourceServiceName principal.application שינוי שם/מיפוי
syslog_host principal.asset.hostname מיפוי ישיר
details_user_metadata_current_domain_name principal.domain.name מיפוי ישיר
Group_name principal.group.group_display_name מיפוי ישיר
Gruppenavn principal.group.group_display_name מיפוי ישיר
Device_name principal.hostname מיפוי ישיר
Enhetsnavn principal.hostname מיפוי ישיר
shost principal.hostname שינוי שם/מיפוי
syslog_host principal.hostname מיפוי ישיר
client_ip principal.ip ממוזג
message principal.ip מיפוי: CEF ← principal_ip, ‏ CEF ← shost, ‏ CEF ← client_ip, ‏ `(SSL Handshake failed...
principal_ip principal.ip ממוזג
shost principal.ip ממוזג
mac principal.mac ממוזג
message principal.mac מופה: CEF ← mac
message principal.nat_ip מיפוי: CEF → sourceTranslatedAddress
sourceTranslatedAddress principal.nat_ip ממוזג
sourceTranslatedPort principal.nat_port שם שונה/מיפוי
spt principal.port שינוי שם/מיפוי
sproc principal.process.command_line שינוי שם/מיפוי
spid principal.process.pid שם שונה/מיפוי
acc_label principal.resource.attribute.labels ממוזג
acct_label principal.resource.attribute.labels ממוזג
iss_label principal.resource.attribute.labels ממוזג
jti_label principal.resource.attribute.labels ממוזג
message principal.resource.attribute.labels ערכים ממופים (5 בסך הכול, למשל CEF ← acct_label, ‏ CEF ← acc_label, ‏ CEF ← iss_label)
sub_label principal.resource.attribute.labels ממוזג
message principal.user.attribute.roles מופה: CEF ← principal_role
principal_role principal.user.attribute.roles ממוזג
details_username principal.user.user_display_name מיפוי ישיר
suser principal.user.user_display_name מיפוי ישיר
username principal.user.user_display_name מיפוי ישיר
details_user_id principal.user.userid מיפוי ישיר
details_userid principal.user.userid מיפוי ישיר
suid principal.user.userid שינוי שם/מיפוי
user_id principal.user.userid מיפוי ישיר
username principal.user.userid מיפוי ישיר
_security_result security_result ממוזג
message security_result מופה: CEF ← security_result
_action security_result.action ממוזג
act security_result.action מופו: accept ← _action, deny ← _action
message security_result.action מופה: CEF ← _action
Action_Taken security_result.action_details מיפוי ישיר
act security_result.action_details מיפוי ישיר
details_errorMessage security_result.action_details מיפוי ישיר
cat security_result.category_details ממוזג
message security_result.category_details מופה: CEF ← cat
Scan_Type security_result.description מיפוי ישיר
Type security_result.description מיפוי ישיר
message security_result.description מיפוי ישיר
msg_data_2 security_result.description מיפוי ישיר
infection_channel_label security_result.detection_fields ממוזג
message security_result.detection_fields ערכים ממופים (7 סה"כ, למשל CEF ← operation_label, ‏ CEF ← operasjon_label, ‏ CEF ← `...
operasjon_label security_result.detection_fields ממוזג
operation_label security_result.detection_fields ממוזג
permission_label security_result.detection_fields ממוזג
spyware_Grayware_Type_label security_result.detection_fields ממוזג
threat_probability_label security_result.detection_fields ממוזג
tillatelse_label security_result.detection_fields ממוזג
mwProfile security_result.rule_name מיפוי ישיר
message security_result.severity מיפוי: CEF → LOW, ‏ CEF → MEDIUM, ‏ CEF → HIGH, ‏ CEF → CRITICAL
severity security_result.severity מופו: "0", "1", "2", "3", "LOW" ← LOW, ‏"4", "5", "6", "MEDIUM", "SUBSTANTIAL", "INFO"...
Result security_result.summary מיפוי ישיר
appcategory security_result.summary מיפוי ישיר
reason security_result.summary שינוי שם/מיפוי
success security_result.summary מיפוי ישיר
Spyware security_result.threat_name מיפוי ישיר
Unknown_Threat security_result.threat_name מיפוי ישיר
Virus_Malware_Name security_result.threat_name מיפוי ישיר
oldFilePath src.file.full_path שינוי שם/מיפוי
oldFileSize src.file.size שם שונה/מיפוי
client_ip src.ip ממוזג
message src.ip מיפוי: CEF → client_ip
message src.resource.attribute.permissions מופה: CEF ← old_permissions
old_permissions src.resource.attribute.permissions ממוזג
cust_client_id src.user.product_object_id מיפוי ישיר
details_client_id src.user.product_object_id מיפוי ישיר
dntdom target.administrative_domain שינוי שם/מיפוי
destinationServiceName target.application שינוי שם/מיפוי
service target.application מיפוי ישיר
service_name target.application מיפוי ישיר
application target.domain.name מיפוי ישיר
details.size target.file.size שינוי שם/מיפוי
details.host target.hostname מיפוי ישיר
target_hostname target.hostname מיפוי ישיר
temp_dhost target.hostname מיפוי ישיר
IPv6_Address target.ip ממוזג
dst_ip target.ip ממוזג
ipv6 target.ip מופה: - ← IPv6_Address
message target.ip מיפוי: CEF ← dst_ip, ‏ CEF ← IPv6_Address
mac_address target.mac ממוזג
message target.mac מיפוי: CEF → mac_address
destination_translated_address target.nat_ip ממוזג
message target.nat_ip מיפוי: CEF → destination_translated_address
destinationTranslatedPort target.nat_port שינוי שם/מיפוי
details.port target.port שינוי שם/מיפוי
dpt target.port שינוי שם/מיפוי
dproc target.process.command_line שינוי שם/מיפוי
File_name target.process.file.full_path מיפוי ישיר
Infected_Resource target.process.file.full_path מיפוי ישיר
Object target.process.file.full_path מיפוי ישיר
Objekt target.process.file.full_path מיפוי ישיר
dpid target.process.pid שינוי שם/מיפוי
account_label target.resource.attribute.labels ממוזג
connection_label target.resource.attribute.labels ממוזג
message target.resource.attribute.labels ערכים ממופים (6 בסך הכול, למשל CEF ← resource_Type_label, CEF ← name_label, CEF ← `u...
name_label target.resource.attribute.labels ממוזג
resource_Type_label target.resource.attribute.labels ממוזג
uri_label target.resource.attribute.labels ממוזג
usageMask_label target.resource.attribute.labels ממוזג
source target.resource.name מיפוי ישיר
request target.url מיפוי ישיר
message target.user.attribute.roles מיפוי: CEF → target_role
target_role target.user.attribute.roles ממוזג
CustomerName target.user.user_display_name מיפוי ישיר
temp_duser target.user.user_display_name מיפוי ישיר
Bruker target.user.userid מיפוי ישיר
User_value target.user.userid מיפוי ישיר
temp_duid target.user.userid מיפוי ישיר
לא רלוונטי metadata.event_type קבוע: GENERIC_EVENT
לא רלוונטי network.direction קבוע: INBOUND
לא רלוונטי network.ip_protocol קבוע: UDP
לא רלוונטי security_result.severity קבוע: LOW
details.host event.idm.read_only_udm.target.hostname מופה מיומן השינויים
details.messageFormat event.idm.read_only_udm.additional.fields מופה מיומן השינויים
details.transport event.idm.read_only_udm.network.ip_protocol מופה מיומן השינויים
syslog_timestamp event.idm.read_only_udm.metadata.collected_timestamp מופה מיומן השינויים
syslog_host event.idm.read_only_udm.principal.hostname וגם event.idm.read_only_udm.principal.asset.hostname מופה מיומן השינויים
product event.idm.read_only_udm.metadata.product_name מופה מיומן השינויים
details.errorMessage event.idm.read_only_udm.security_result.action_details מופה מיומן השינויים
sev event.idm.read_only_udm.security_result.detection_fields מופה מיומן השינויים

יומן שינויים

צפייה ביומן השינויים של המנתח הזה

הבעיה עדיין לא נפתרה? קבלת תשובות מחברי הקהילה וממומחי Google SecOps.