Claroty xDome for Healthcare のログを収集する
このドキュメントでは、Bindplane エージェントを使用して Claroty xDome for Healthcare ログを Google SecOps に取り込む方法について説明します。
Claroty xDome for Healthcare(旧 Medigate Device Security Platform)は、医療に特化したサイバーセキュリティ プラットフォームであり、医療用 IoT(XIoT)デバイスの可視化、脅威検出、リスク管理を実現します。このプラットフォームは、接続された医療機器をモニタリングし、脆弱性を特定し、異常な動作を検出し、サイバー脅威から医療ネットワークを保護するための実用的な分析情報を提供します。
始める前に
次の前提条件を満たしていることを確認してください。
- Google SecOps インスタンス
- Windows Server 2016 以降、または
systemdを使用する Linux ホスト - Bindplane エージェントと Claroty xDome for Healthcare 間のネットワーク接続
- プロキシの背後で実行している場合は、Bindplane エージェントの要件に従ってファイアウォール ポートが開いていることを確認します。
- Claroty xDome for Healthcare 管理コンソールへの特権アクセス
- Claroty xDome for Healthcare の管理者またはセキュリティ マネージャーのロール
Bindplane エージェントの Google SecOps 認証情報を取得する
Bindplane エージェントを Google SecOps に対して認証するには、次のいずれかの方法を選択します。
- 新規デプロイ: Chronicle API を使用します(オプション 1)。
- 以前のデプロイ: 2027 年 7 月 20 日に Ingestion API が廃止されるまで、取り込み認証ファイル(オプション 2)を引き続き使用します。
オプション 1: Chronicle API のサービス アカウントを作成する(推奨)
- Google Cloud コンソールにログインし、Google SecOps インスタンスにリンクされている Google Cloud プロジェクトを選択します。
- [IAM と管理] > [サービス アカウント] に移動します。
- [サービス アカウントを作成] をクリックします。
- 次の構成情報を指定します。
- サービス アカウント名: アカウントの名前を入力します(例:
bindplane-ingest)。 - サービス アカウントの説明: 説明を入力します(例:
Bindplane agent log ingestion)。
- サービス アカウント名: アカウントの名前を入力します(例:
- [作成して続行] をクリックします。
- [このサービス アカウントにプロジェクトへのアクセスを許可する] セクションで、[ロールを選択] をクリックし、[Chronicle 編集者] を選択します。
- [続行] をクリックして [完了] をクリックします。
- 作成したサービス アカウントをクリックし、[キー] タブに移動します。
- [鍵を追加] > [新しい鍵を作成] の順にクリックします。
- [JSON] を選択し、[作成] をクリックします。鍵ファイルがパソコンにダウンロードされます。
- 鍵ファイルを
ingestion-auth.jsonとして Bindplane コレクタ ディレクトリ(Linux の場合は/opt/observiq-otel-collector/ingestion-auth.json、Windows の場合はC:\Program Files\observIQ OpenTelemetry Collector\ingestion-auth.json)に保存するか、config.yamlのcreds_file_pathを更新して、保存先のパスと一致させます。 - [IAM と管理] > [設定] に移動し、[プロジェクト番号] をコピーします。これはエクスポータの構成に必要です。
オプション 2: 取り込み認証ファイルをダウンロードする(以前のバージョン)
- Google SecOps コンソールにログインします。
- [SIEM 設定] > [収集エージェント] に移動します。
- 取り込み認証ファイルをダウンロードします。
- Bindplane エージェントがインストールされるシステムにファイルを安全に保存します。
Google SecOps のお客様 ID を取得する
- Google SecOps コンソールにログインします。
- [SIEM 設定] > [プロファイル] に移動します。
- [組織の詳細情報] セクションから [お客様 ID] をコピーして保存します。
Bindplane エージェントをインストールする
次の手順に沿って、Windows または Linux オペレーティング システムに Bindplane エージェントをインストールします。
Windows のインストール
- 管理者としてコマンド プロンプトまたは PowerShell を開きます。
次のコマンドを実行します。
msiexec /i "https://github.com/observIQ/bindplane-agent/releases/latest/download/observiq-otel-collector.msi" /quietインストールが完了するまで待ちます。
次のコマンドを実行して、インストールの内容を確認します。
sc query observiq-otel-collector
サービスが RUNNING と表示されます。
Linux へのインストール
- root 権限または sudo 権限でターミナルを開きます。
次のコマンドを実行します。
sudo sh -c "$(curl -fsSlL https://github.com/observiq/bindplane-agent/releases/latest/download/install_unix.sh)" install_unix.shインストールが完了するまで待ちます。
次のコマンドを実行して、インストールの内容を確認します。
sudo systemctl status observiq-otel-collector
サービスが active (running) と表示されます。
その他のインストール リソース
その他のインストール オプションとトラブルシューティングについては、Bindplane エージェントのインストール ガイドをご覧ください。
Syslog を取り込んで Google SecOps に送信するように Bindplane エージェントを構成する
構成ファイルを探します。
Linux:
sudo nano /opt/observiq-otel-collector/config.yamlWindows:
notepad "C:\Program Files\observIQ OpenTelemetry Collector\config.yaml"
構成ファイルを編集します。
config.yamlの内容全体を次の構成に置き換えます。receivers: syslog: tcp: listen_address: "0.0.0.0:514" protocol: rfc5424 exporters: chronicle/claroty_xdome: protocol: https # Region of your instance, for example us, europe, asia-southeast1 location: <LOCATION> # Project number of the Google Cloud project linked to the instance project: '<PROJECT_NUMBER>' compression: gzip creds_file_path: '/opt/observiq-otel-collector/ingestion-auth.json' customer_id: 'YOUR_CUSTOMER_ID' endpoint: chronicle.googleapis.com log_type: MEDIGATE_IOT raw_log_field: body service: pipelines: logs/claroty_to_chronicle: receivers: - syslog exporters: - chronicle/claroty_xdome
構成パラメータ
各プレースホルダを次のように置き換えます。
レシーバーの構成:
- レシーバーは、RFC 5424 プロトコルを使用する TCP syslog 用に構成されています。
- リッスン アドレス
0.0.0.0:514は、ポート 514 のすべてのインターフェースで接続を受け入れます。 - Linux の非 root インストールでは、
514ではなくポート1514を使用します。
エクスポータの構成:
creds_file_path: サービス アカウントの JSON キーファイルのフルパス(オプション 1):- Linux:
/opt/observiq-otel-collector/ingestion-auth.json - Windows:
C:\Program Files\observIQ OpenTelemetry Collector\ingestion-auth.json
- Linux:
customer_id:YOUR_CUSTOMER_IDは、前の手順のお客様 ID に置き換えます。location:<LOCATION>は、Google SecOps インスタンスのリージョン(us、europe、asia-southeast1など)に置き換えます。エクスポーターは、chronicle.googleapis.comの先頭にこの値を付加します。完全なリストについては、リージョン エンドポイントをご覧ください。project:<PROJECT_NUMBER>を [IAM と管理] > [設定] のプロジェクト番号に置き換えます。endpoint:chronicle.googleapis.comに設定したままにします。log_type:MEDIGATE_IOTに設定します(Claroty と Medigate の両方のログ形式をサポート)。
Linux の構成例
receivers: syslog: tcp: listen_address: "0.0.0.0:1514" protocol: rfc5424 exporters: chronicle/claroty_xdome: protocol: https # Region of your instance, for example us, europe, asia-southeast1 location: <LOCATION> # Project number of the Google Cloud project linked to the instance project: '<PROJECT_NUMBER>' compression: gzip creds_file_path: '/opt/observiq-otel-collector/ingestion-auth.json' customer_id: 'a1b2c3d4-e5f6-g7h8-i9j0-k1l2m3n4o5p6' endpoint: chronicle.googleapis.com log_type: MEDIGATE_IOT raw_log_field: body ingestion_labels: env: production source: claroty_xdome service: pipelines: logs/claroty_to_chronicle: receivers: - syslog exporters: - chronicle/claroty_xdome
以前の取り込み API エクスポータ
オプション 2 の取り込み認証ファイルを使用する場合は、
exportersブロックを次のように置き換えます。creds_file_pathを取り込み認証ファイルのパスに設定します。インスタンスが米国以外にある場合は、malachiteingestion-pa.googleapis.comをリージョン エンドポイント(europe-malachiteingestion-pa.googleapis.comなど)に置き換えます。exporters: chronicle/claroty_xdome: compression: gzip creds_file_path: '/opt/observiq-otel-collector/ingestion-auth.json' customer_id: 'YOUR_CUSTOMER_ID' endpoint: malachiteingestion-pa.googleapis.com log_type: MEDIGATE_IOT raw_log_field: body
構成ファイルを保存する
編集が完了したら、ファイルを保存します。
- Linux:
Ctrl+O、Enter、Ctrl+Xの順に押します。 - Windows の場合: [ファイル] > [保存] をクリックします。
Bindplane エージェントを再起動して変更を適用する
Linux で Bindplane エージェントを再起動するには:
次のコマンドを実行します。
sudo systemctl restart observiq-otel-collectorサービスが実行されていることを確認します。
sudo systemctl status observiq-otel-collectorログでエラーを確認します。
sudo journalctl -u observiq-otel-collector -f
Windows で Bindplane エージェントを再起動するには:
次のいずれかのオプションを選択します。
- 管理者としてコマンド プロンプトまたは PowerShell を開きます。
net stop observiq-otel-collector && net start observiq-otel-collector- サービス コンソール:
Win+Rを押し、「services.msc」と入力して Enter キーを押します。- observIQ OpenTelemetry Collector を見つけます。
- 右クリックして [再起動] を選択します。
サービスが実行されていることを確認します。
sc query observiq-otel-collectorログでエラーを確認します。
type "C:\Program Files\observIQ OpenTelemetry Collector\log\collector.log"
Healthcare syslog 転送用に Claroty xDome を構成する
Claroty xDome for Healthcare にログインする
- Claroty xDome for Healthcare のウェブコンソールにログインします。
- [Settings] > [System Settings] > [My Integrations] に移動します。
新しい syslog 統合を作成する
- [統合を追加] をクリックします。
- [Integration Type] プルダウンで、[Syslog] を選択します。
- 次の構成情報を指定します。
- 統合名: わかりやすい名前を入力します(例:
Chronicle-SIEM)。 - 説明(省略可): 「
Integration with Google Chronicle SIEM」と入力します。
- 統合名: わかりやすい名前を入力します(例:
syslog サーバーの設定を構成する
[Syslog サーバー] セクションで、次の詳細を指定します。
- ホスト: Bindplane エージェント ホストの IP アドレス(
192.168.1.100など)を入力します。 - ポート:
514と入力します(ルート以外の Linux インストールを使用している場合は1514)。 - プロトコル: [TCP] を選択します。
- メッセージ形式: [CEF](Common Event Format)を選択します。
- Syslog Protocol Standard: [RFC 5424] を選択します。
エクスポートするログタイプを選択する
[エクスポート タイプ] セクションで、Google SecOps に転送するログタイプを選択します。
- 通知: セキュリティ通知とリスクアラート
- 脆弱性: CVE データと脆弱性情報
- デバイスの変更: アセットのインベントリの変更
- OT アクティビティ イベント: オペレーション テクノロジーの通信イベント
タイムゾーンの設定を構成する
- [タイムゾーン] セクションで、プルダウンから [UTC] を選択します。
構成をテストして保存する
- [接続をテスト] をクリックして、Bindplane エージェントへの接続を確認します。
- テストで [接続に成功しました] と表示されることを確認します。
- [保存] をクリックして、syslog 統合を有効にします。
ログ転送を確認する
- ログのフローが開始されるまで 5 ~ 10 分待ちます。
Bindplane エージェント ログを調べて、syslog メッセージが受信されていることを確認します。
- Linux:
sudo journalctl -u observiq-otel-collector -f | grep -i claroty- Windows:
type "C:\Program Files\observIQ OpenTelemetry Collector\log\collector.log" | findstr /i clarotyGoogle SecOps コンソールにログインし、Claroty xDome for Healthcare のログが検索結果に表示されることを確認します。
UDM マッピング テーブル
| ログフィールド | UDM マッピング | ロジック |
|---|---|---|
| info_ip_desc | about.labels | イベントに関連付けられているラベル |
| info.as_org | about.labels | |
| info.org | about.labels | |
| info.isp | about.labels | |
| info.country_code | about.labels | |
| info.malicious_anomali_info.itype | about.labels | |
| info.malicious_anomali_info.ip | about.labels | |
| info.malicious_anomali_info.source | about.labels | |
| info.malicious_anomali_info.org | about.labels | |
| info.malicious_anomali_info.country | about.labels | |
| info.malicious_anomali_info.classification | about.labels | |
| info.malicious_anomali_info.maltype | about.labels | |
| info.malicious_anomali_info.stream_id | about.labels | |
| info.malicious_anomali_info.threat_type | about.labels | |
| info.malicious_anomali_info.resource_uri | about.labels | |
| info.malicious_anomali_info.threatscore | about.labels | |
| info.malicious_anomali_info.confidence | about.labels | |
| info.malicious_anomali_info.source_reported_confidence | about.labels | |
| info.protocol | about.labels | |
| info.human_name | about.labels | |
| info.dest.human_name | about.labels | |
| info.network | about.labels | |
| info.parent_human_name | about.labels | |
| info.parent_uid | about.labels | |
| target_ip_desc | about.labels | |
| label_resource_uri | about.labels | |
| label_threatscore | about.labels | |
| label_confidence | about.labels | |
| label_source_reported_confidence | about.labels | |
| alert.mitre_technique_ids | additional.fields | イベントに関する追加の自由形式のメタデータ |
| alert.mitre_technique_names | additional.fields | |
| alert.mitre_technique_enterprise_ids | additional.fields | |
| alert.mitre_technique_enterprise_names | additional.fields | |
| affected_device.device_type_family | additional.fields | |
| affected_device.connection_type_list | additional.fields | |
| affected_device.network_list | additional.fields | |
| msg_category | additional.fields | |
| interface_name | additional.fields | |
| interface_type | additional.fields | |
| ステータス | additional.fields | |
| alert_info.certificate_thumbprint | additional.fields | |
| alert_info.certificate_expiry_date | additional.fields | |
| alert_info.certificate_start_date | additional.fields | |
| alert_info.certificate_type | additional.fields | |
| affected_device.management_status | additional.fields | |
| affected_device.labels | additional.fields | |
| affected_device.site_name | additional.fields | |
| events_extra_info.client_id | additional.fields | |
| extensions.auth.type | extensions.auth.type | 認証タイプ |
| hostname | intermediary.hostname | 仲介者のホスト名 |
| events_extra_info.malicious_ip_info.malicious_ip | intermediary.ip | 仲介者の IP アドレス |
| incident_type | metadata.description | イベントの説明 |
| テキスト | metadata.description | |
| events.description | metadata.description | |
| metadata.event_type | metadata.event_type | イベントのタイプ |
| event_type | metadata.product_event_type | プロダクト イベントタイプ |
| events.type | metadata.product_event_type | |
| incident_id | metadata.product_log_id | プロダクトログ ID |
| events.id | metadata.product_log_id | |
| network.application_protocol | network.application_protocol | アプリケーション プロトコル |
| network.direction | network.direction | ネットワーク接続の方向 |
| protocol_number_src | network.ip_protocol | IP プロトコル |
| server_name | network.tls.client.server_name | TLS handshake 中にクライアントによって示されたサーバー名 |
| alert_info.certificate_thumbprint | network.tls.server.certificate.sha256 | サーバー証明書の SHA256 ハッシュ |
| version | network.tls.version | TLS バージョン |
| proto | network.tls.version_protocol | TLS バージョン プロトコル |
| info.domain | principal.administrative_domain | プリンシパルの管理ドメイン |
| events_extra_info.domain | principal.administrative_domain | |
| affected_device.asset_id | principal.asset.asset_id | アセットのアセット ID |
| ハードウェア | principal.asset.hardware | アセットのハードウェア |
| affected_device.device_name | principal.asset.hostname | アセットのホスト名 |
| events_extra_info.certificate_info.CN | principal.asset.hostname | |
| management_ip | principal.asset.ip | アセットの IP アドレス |
| info.ip | principal.asset.ip | |
| comm_tuple.src_ip | principal.asset.ip | |
| info.tuple.2 | principal.asset.ip | |
| info.tuple.3 | principal.asset.ip | |
| affected_device.ip_list | principal.asset.ip | |
| info.subject_components.CN | principal.hostname | プリンシパルのホスト名 |
| affected_device.device_name | principal.hostname | |
| events_extra_info.certificate_info.CN | principal.hostname | |
| management_ip | principal.ip | プリンシパルの IP アドレス |
| info.ip | principal.ip | |
| comm_tuple.src_ip | principal.ip | |
| info.tuple.2 | principal.ip | |
| info.tuple.3 | principal.ip | |
| affected_device.ip_list | principal.ip | |
| info.subject_components.L | principal.location.city | 場所の市区町村 |
| events_extra_info.certificate_info.L | principal.location.city | |
| ロケーション | principal.location.country_or_region | 所在地の国または地域 |
| info.subject_components.C | principal.location.country_or_region | |
| events_extra_info.certificate_info.C | principal.location.country_or_region | |
| info.subject_components.ST | principal.location.state | ビジネスのステータス |
| events_extra_info.certificate_info.ST | principal.location.state | |
| principal.platform | principal.platform | プリンシパルのプラットフォーム |
| affected_device.os | principal.platform_version | プリンシパルのプラットフォーム バージョン |
| device_uid | principal.resource.id | リソースの ID |
| info.device_type_family | principal.resource.name | リソースの名前 |
| affected_device.device_type | principal.resource.name | |
| affected_device.uid | principal.resource.product_object_id | リソースのプロダクト オブジェクト ID |
| affected_device.device_category | principal.resource.resource_subtype | リソースのサブタイプ |
| principal.resource.resource_type | principal.resource.resource_type | リソースのタイプ |
| info.device_category | principal.resource.type | リソースのタイプ |
| updated_by | principal.user.userid | ユーザーのユーザー ID |
| info.login_username | principal.user.userid | |
| events_extra_info.sender_id | principal.user.userid | |
| events_extra_info.username | principal.user.userid | |
| info.malicious_anomali_info.itype | security_result.about.labels | セキュリティ結果に関連付けられたラベル |
| info.malicious_anomali_info.ip | security_result.about.labels | |
| info.malicious_anomali_info.source | security_result.about.labels | |
| info.malicious_anomali_info.org | security_result.about.labels | |
| info.malicious_anomali_info.country | security_result.about.labels | |
| info.malicious_anomali_info.classification | security_result.about.labels | |
| info.malicious_anomali_info.maltype | security_result.about.labels | |
| info.malicious_anomali_info.stream_id | security_result.about.labels | |
| info.malicious_anomali_info.threat_type | security_result.about.labels | |
| events_extra_info.malicious_ip_info.source | security_result.about.labels | |
| events_extra_info.malicious_ip_info.threat_type | security_result.about.labels | |
| security_result.category | security_result.category | セキュリティ結果のカテゴリ |
| alert.category | security_result.category_details | セキュリティ結果のカテゴリの詳細 |
| events_extra_info.malicious_ip_info.type | security_result.category_details | |
| events_extra_info.malicious_ip_info.confidence | security_result.confidence_details | セキュリティ結果の信頼度に関する詳細 |
| alert.description | security_result.description | セキュリティ結果の説明 |
| alert.type_name | security_result.detection_fields | セキュリティ結果に関連付けられた検出フィールド |
| alert.device_status | security_result.detection_fields | |
| alert.category | security_result.detection_fields | |
| alert.description | security_result.detection_fields | |
| vulnerability_info.name | security_result.detection_fields | |
| vulnerability_info.type | security_result.detection_fields | |
| vulnerability_info.release_date | security_result.detection_fields | |
| vulnerability_info.cves | security_result.detection_fields | |
| vulnerability_info.cvssv3_base_score | security_result.detection_fields | |
| vulnerability_info.description | security_result.detection_fields | |
| vulnerability_info.affected_products | security_result.detection_fields | |
| vulnerability_info.is_known_exploited | security_result.detection_fields | |
| vulnerability_device_info.relevance_source | security_result.detection_fields | |
| vulnerability_info.cvssv2_base_score | security_result.detection_fields | |
| affected_device.device_subcategory | security_result.detection_fields | |
| affected_device.retired | security_result.detection_fields | |
| affected_device.app_version | security_result.detection_fields | |
| events_extra_info.communication_type | security_result.detection_fields | |
| events_extra_info.malicious_ip_info.tags | security_result.detection_fields | |
| alert_info.certificate_thumbprint | security_result.detection_fields | |
| alert_info.certificate_expiry_date | security_result.detection_fields | |
| alert_info.certificate_start_date | security_result.detection_fields | |
| alert_info.certificate_type | security_result.detection_fields | |
| alert.id | security_result.rule_id | セキュリティ結果のルール ID |
| events.alert_id | security_result.rule_id | |
| alert.name | security_result.rule_name | セキュリティ結果のルール名 |
| info.malicious_anomali_info.severity | security_result.severity | セキュリティ結果の重大度 |
| affected_device.risk_score | security_result.severity_details | セキュリティ結果の重大度の詳細 |
| info.malicious_anomali_info.threat_type | security_result.threat_name | セキュリティ結果の脅威名 |
| events_extra_info.malicious_ip_info.threat_type | security_result.threat_name | |
| target.asset.hostname | target.asset.hostname | ターゲット アセットのホスト名 |
| info.tuple.3 | target.asset.ip | ターゲット アセットの IP アドレス |
| info.tuple.2 | target.asset.ip | |
| comm_tuple.dst_ip | target.asset.ip | |
| info.file_name | target.file.full_path | ターゲット ファイルのフルパス |
| events_extra_info.file_name | target.file.full_path | |
| events_extra_info.file_type | target.file.mime_type | ターゲット ファイルの MIME タイプ |
| info.fqdn | target.hostname | ターゲットのホスト名 |
| info.tuple.3 | target.ip | ターゲットの IP アドレス |
| info.tuple.2 | target.ip | |
| comm_tuple.dst_ip | target.ip | |
| country | target.location.country_or_region | 対象地域の国または地域 |
| info.geolocation | target.location.country_or_region | |
| country | target.location.country_or_region | |
| events_extra_info.geo_location | target.location.country_or_region | |
| state | target.location.state | ターゲットの場所の状態 |
| state | target.location.state | |
| target_mac | target.mac | ターゲットの MAC アドレス |
| comm_tuple.dst_mac | target.mac | |
| comm_tuple.dst_port | target.port | ターゲットのポート |
| dest_device_uid | target.resource.id | ターゲット リソースの ID |
| info.login_username | target.user.userid | ターゲット ユーザーのユーザー ID |
| events_extra_info.username | target.user.userid | |
| metadata.product_name | metadata.product_name | 製品名 |
| metadata.vendor_name | metadata.vendor_name | ベンダー名 |
events.id |
event.idm.read_only_udm.metadata.product_log_id |
変更履歴からマッピング |
affected_device.device_name |
event.idm.read_only_udm.principal.hostname |
変更履歴からマッピング |
affected_device.device_name |
event.idm.read_only_udm.principal.asset.hostname |
変更履歴からマッピング |
management_ip |
event.idm.read_only_udm.principal.ip |
変更履歴からマッピング |
management_ip |
event.idm.read_only_udm.principal.asset.ip |
変更履歴からマッピング |
updated_by |
event.idm.read_only_udm.principal.user.userid |
変更履歴からマッピング |
affected_device.os |
event.idm.read_only_udm.principal.platform_version |
変更履歴からマッピング |
affected_device.management_status |
event.idm.read_only_udm.principal.resource.attribute.labels |
変更履歴からマッピング |
affected_device.labels |
event.idm.read_only_udm.principal.resource.attribute.labels |
変更履歴からマッピング |
events_extra_info.direction |
event.idm.read_only_udm.network.direction |
変更履歴からマッピング |
events_extra_info.ip_protocol |
event.idm.read_only_udm.network.ip_protocol |
変更履歴からマッピング |
events.alert_id |
event.idm.read_only_udm.security_result.rule_id |
変更履歴からマッピング |
affected_device.risk_score |
event.idm.read_only_udm.security_result.severity_details |
変更履歴からマッピング |
events_extra_info.communication_type |
event.idm.read_only_udm.security_result.detection_fields |
変更履歴からマッピング |
vulnerability_info.name", "vulnerability_info.type", "vulnerability_info.release_date", "cve", "vulnerability_info.cvssv3_base_score", "vulnerability_info.description", "vulnerability_info.affected_products", "vulnerability_info.is_known_exploited", "vulnerability_device_info.relevance", "vulnerability_device_info.relevance_source", "vulnerability_info.cvssv2_base_score", "affected_device.device_subcategory", "affected_device.retired", and "affected_device.app_version |
security_result.detection_fields |
変更履歴からマッピング |
alert.type_name", "alert.device_status", "alert_info.certificate_thumbprint", "alert_info.certificate_expiry_date", "alert_info.certificate_start_date", and "alert_info.certificate_type |
security_result.detection_fields |
変更履歴からマッピング |
alert.mitre_technique_ids", "alert.mitre_technique_names", "alert.mitre_technique_enterprise_ids", "alert.mitre_technique_enterprise_names", "affected_device.device_type_family", "affected_device.connection_type_list", and "affected_device.network_list |
additional.fields |
変更履歴からマッピング |
affected_device.mac_list |
principal.mac |
変更履歴からマッピング |
msg_category", "interface_name", "interface_type", and "status |
additional.fields |
変更履歴からマッピング |
event_extra_info.malicious_ip_info.confidence |
security_result.confidence_details |
変更履歴からマッピング |
event_extra_info.malicious_ip_info.last_update |
target.file.mime_type |
変更履歴からマッピング |
event_extra_info.malicious_ip_info.tags |
security_result.detection_fields |
変更履歴からマッピング |
event_extra_info.malicious_ip_info.type |
security_result.category_details |
変更履歴からマッピング |
events.timestamp |
metadata.event_timestamp |
変更履歴からマッピング |
events_extra_info.malicious_ip_info.severity |
security_result.severity |
変更履歴からマッピング |
events_extra_info.client_id" and "affected_device.site_name |
additional_fields |
変更履歴からマッピング |
comm_tuple.src_port |
principal.port |
変更履歴からマッピング |
comm_tuple.src_mac |
principal.mac |
変更履歴からマッピング |
affected_device.manufacturer |
hardware.manufacturer |
変更履歴からマッピング |
affected_device.model |
hardware.model |
変更履歴からマッピング |
metadata.event_type |
NETWORK_HTTP |
変更履歴からマッピング |
metadata.event_type |
NETWORK_FTP |
変更履歴からマッピング |
security_category |
NETWORK_MALICIOUS |
変更履歴からマッピング |
metadata.event_type |
USER_LOGIN |
変更履歴からマッピング |
変更ログ
さらにサポートが必要な場合 コミュニティ メンバーや Google SecOps のプロフェッショナルから回答を得ることができます。