We've reorganized our documentation navigation structure to align directly with your operational workflows. See the release notes and the walkthrough video for more information.
Stay organized with collections
Save and categorize content based on your preferences.
Change log for ISC_DHCP
Date
Changes
2024-11-27
Bug-Fix: - Changed mapping for host from principal.hostname to target.asset.hostname. - Mapped pid go target.process.pid. - Mapped process to target.application. - Mapped via to principal.ip and principal.asset.ip. - Mapped ipaddress to principal.ip and principal.asset.ip. - Mapped macaddress to principal.mac and principal.asset.mac.
2024-01-29
Enhancement: - Added Grok patterns to parse dropped logs.
2023-12-29
Enhancement: - Added Grok patterns to match new log format. - If network.dhcp.ciaddr is not set, set metadata.event_type to STATUS_UPDATE.
[[["Easy to understand","easyToUnderstand","thumb-up"],["Solved my problem","solvedMyProblem","thumb-up"],["Other","otherUp","thumb-up"]],[["Hard to understand","hardToUnderstand","thumb-down"],["Incorrect information or sample code","incorrectInformationOrSampleCode","thumb-down"],["Missing the information/samples I need","missingTheInformationSamplesINeed","thumb-down"],["Other","otherDown","thumb-down"]],["Last updated 2026-08-26 UTC."],[],[]]